HDMI Sony Vaio to HD TV No Sound

[Closed]
Report
-
 blackboxraptor @ gmail -
Hello,

I have a Sony Vaio 17 inch full HDMI laptop using Vista. I have been using a HDMI cable connected to my TV for a few months now all working fine yet today for no apparent reason the sound has started coming through my laptop rather than the TV. I have gone to the control panel and tried switching the default sound to the realtec digital however this did not work and I ended up with no sound at all. Any ideas how to fix this? I have tried two different players both VLC and Zoom player.

Regards

Sylver

3 replies

I have ensured all volumes are set to normal both realtec and normal system volume as well as television.
16
Thank you

A few words of thanks would be greatly appreciated. Add comment

CCM 2821 users have said thank you to us this month

Posts
9
Registration date
Saturday July 12, 2008
Status
Member
Last seen
May 17, 2009
4
check if the volume setting in on mute
Did you ever figure out what the problem was? I am having the same problem.

Chris
Wel this is a long time ago now I have am on a new laptop lol but from what I recall with the sony it was a case of physically switching the sound to hdmi. With my new laptop it is easier there is a bar that opens where I an witch the sound from 5.1 to HDMI (acer aspre 6920G) which makes the whole ordeal a lot easier. Another issue you find with the hdmi to tv issues is your screen resolution on the laptop when your trying to get it on the tv if it is too high it just will not come up on the screen (my experience). I recommend though that you check the sound settings are to come through the HDMI (sometimes you have to set it as default and then change it after). Literally if you haven't a separate area for it like my new one does go to sound in the control settings and it is in there. Good luck!

You need to disable your laptop's onboard speakers to get sound through the HDMI port.

Right click on the loudspeaker icon in your taskbar, and select Playback devices. Then right click on your speakers, and select DISABLE. Right click on your onboard output of the HDMI, e.g. "Realtek digital output", and click "Enable"