Some websites not working just on one computer [Solved]

tnuktnak - May 30, 2017 at 04:14 AM - Latest reply: ac3mark 9220 Posts Monday June 3, 2013Registration dateModeratorStatus April 25, 2018 Last seen
- Jun 1, 2017 at 04:57 PM
Hello,

For about a month now certain websites haven't been working on my computer. Every other device on the network works fine, including my phone even when it's in the same place, so it's not a router issue. It's not a browser issue, either, because the effect is the same on Chrome (default), Firefox, IE, and Edge.
The sites that don't work are Netflix, Facebook, Spotify, and a couple of others. They will load initially but not stream. Torrents work fine, as does YouTube and Steam, so it's not a bandwidth thing. Running speedtests show that my connection fails at the upload segment every time.
I have changed my DNS, reinstalled drivers, turned off all the antivirus software I could find (to my knowledge just Defender, I uninstalled Avast), run a couple of virus checks, run CCleaner, searched for any weird programs, etc.
It's just my computer's interaction with this network, somehow, because on other networks all of those sites work, and upload tests work fine. I've disconnected and reconnected, obviously, and reset my router.
If anyone has any insight that would be great! Basically all I've figured out so far is that something is preventing my computer from uploading to this specific network - but I don't know what it is.

Cheers

See more 

6 replies

Reply to this topic
ac3mark 9220 Posts Monday June 3, 2013Registration dateModeratorStatus April 25, 2018 Last seen - May 31, 2017 at 04:39 PM
0
Helpful
3
What OS is it? Netflix requires Silverlight, if you are using a non-windows os (or a pirated copy), you will not be able to utilize these services.
Netflix works on other networks so it's not a Silverlight issue.
ac3mark 9220 Posts Monday June 3, 2013Registration dateModeratorStatus April 25, 2018 Last seen - Jun 1, 2017 at 04:55 PM
silveright is not a network protocol, but an OS thing, BTW!
Respond to ac3mark
-2
Helpful
1
For those wondering, who maybe have the same issue, I stumbled upon a fix today. Don't know whether it's permanent or temporary, but my computer is uploading now, and sites are working as normal on the network. Yes!

I have a Wacom tablet that was playing up, so I worked to get it working normally again, including uninstalling and reinstalling the programs and the drivers. I'm guessing that somehow this software was messing with my connection to the network, but I'm still not sure how. In any case, it's resolved now after a few months of trying to figure things out. Hopefully this is of some help to someone!
ac3mark 9220 Posts Monday June 3, 2013Registration dateModeratorStatus April 25, 2018 Last seen - Jun 1, 2017 at 04:57 PM
OH, WACOM, Why didn't you say that in the beginning?
Respond to tnuktnak