IEXPLORE.EXE-Application ERROR [Solved/Closed]

Ask a question zib@zib 277Posts mercredi 26 septembre 2007Registration date July 24, 2013 Last seen - Last answered on Jan 14, 2013 at 04:42 AM by Chandan
i need your help,,my problem is why do I have to receive this message? IEXPLORE.EXE-Application ERROR: the instruction at 0x62304390 referenced memory at ''0x62304390 the memory could be read
click ok to terminate the Program.

may somebody help me please
plus moins
I had the problem of 'memory could not be written' with IE8 and all kinds of add-ons.
Here is the way to disable DEP:
"Local Administrators can control DEP/NX by running Internet Explorer as an Administrator and unchecking the Tools > Internet Options > Advanced > “Enable memory protection to help mitigate online attacks” option."
For details see
Was this answer helpful?  
MOBSITE- Nov 27, 2009 at 09:14 AM

I was having problems with MS Update site, and this was the resolution.
xavi00- Dec 2, 2009 at 09:21 AM
Thanks for the tip, saved me a lot time.
sanjeev Chandigarh- May 7, 2011 at 04:31 AM
thanks it worked for me.. thanks alex...
plus moins

I have a quick fix that might work for you. I was getting a similar iexplorer.exe application error. And, I followed the steps below. Now, I don't receive any application errors on any websites.

Quick fix:

In your internet explorer: Click on Tools

Click on: Internet Options

Go to the Advance Tab

Search for: Enable memory protection to help mitigate online attacks
Uncheck this box, Click Apply, Then click OK

Close Internet Explorer, Open Internet Explorer Again, Go to the website that was giving you trouble just to check to see if this worked. It may or may not work for you. I can't guarantee it, but I hope it does. I did for me.

Michael- Aug 8, 2009 at 03:13 AM
I must admit I was skeptical about this suggestion but to my surprise it DID work! I was getting the error every time I needed to install an active x component. As soon as the yellow action bar at the top of the screen appears, IE gave me the error. Now the error is gone.

Balugaman- Aug 13, 2009 at 06:35 PM
It worked for me thanks........................
plus moins
Yes dear,
i have a good solution for your problem

first, go to "C:\Program Files\Common Files\InstallShield", by Start menu >> Run

Then, you will find a folder named with "Engine"
Change its name to any other

then, go to this link, and download the latest update for this folder, by downloading and install the downloaded file

Enjoy !!

Ahmed Helal Selim
Faculty of Engineering
Cairo University
plus moins
Hai friend,

I have one small idea, first open task manager(using press ctrl+alt+del or right click task bar and select task manager), click process tab and select explorer.exe and click the button end process and give yes.

then there are two way,

1. click file menu from task manager and select new task. then type explorer.exe and give ok.


2. Copy exploer.exe file from another system and paste to C:\WINDOWS\ folder then do the above line process.
plus moins
hello mr zib , try to go to add and remove programs, then remove the toolbars u find, then after removing , try to scan your system
AnswerFinder- Apr 24, 2009 at 07:31 PM
I did get this similar error message sometimes when using Firefox 2.0 in Windows XP especially when I check my AOL mail in AOL web site.

Explorer.exe - Application Error

The instruction at ..........

The memory could not be "written"

After clicking o.k, I got

Firefox.exe -application error

The exception illegal instruction. An attempt was made to execute an illegal instruction (0XC000001d) occured in the application at location 0X7C911919

o.k. ----Terminate. Cancel --- debug.

I uninstall Firefox 2.0 and install Firefox 3.0. Does it also resolve the issue? And it's definitely not physical memory issue on the system?

rajat- Jan 12, 2010 at 12:13 AM
how solwed it
Rdog- Dec 24, 2009 at 01:21 AM
I cant find ANYTHING to help me my internet will just close down!
plus moins
hello I am neeraj.
U can solve this problem "iexplore.exe ERROR" repot &follw me some steps
1.add or remove programme click add/remove components appear add/remove components wizard insert windows CD
5. next click "next"
plus moins
This happens because Internet Explorer 8 has a new setting to help protect your computer. I'm currently trying to find a work around that will allow me to keep the setting enabled. If you would like to take the risk you can fix this problem by going to
Internet Options
Click the Advanced tab
Scroll all the way to the bottom
Uncheck the box that says 'Enable memory protection to help mitigate online attacks'
Hit apply
Hit ok

Close IE and re-open and you should no longer have the problem.
plus moins
Thanks very much francoistexas it is now ok,, I think it will not appear

am very grateful
plus moins
I've chronically been getting the error"the instruction at "0x00000000" referenced memory at "0x00000000". the memory could not be "read" primarily when I shut down IE.

The error does not occur after browsing all sites, but it does consistently occur when I visit specific sites (such as my knowledgebase administration page). I've found that the error does not occur when I do not display my Yahoo toolbar. So for those of you out there that are getting the error when shutting down IE, you might try experimenting with closing some of your IE toolbars as there may be some sort of conflict in that regard. Mine happens to be caused by the Yahoo toolbar.

To close a toolbar, just right-click on any toolbar that is currently displayed and uncheck the box next to one on the list. I would suggest trying to close the toolbars one at a time and shutting down IE after each shut-down so you can isolate it to a specific toolbar.

deep- Feb 4, 2009 at 11:44 AM
Thanks Mate it was googles tool bar on mine. I have reinstalled it and it works fine now.
plus moins
i have the same problem and solved...
just uninstall any toolbar that installed in your browser, I just go to control panel > add/remove programs > and I uninstall all toolbar that existed in my com... and that's all
plus moins
You should delete the process in Task Manager and then delete all programs which has demo versions.
plus moins
Please go to Control panel, Click on Add Remove programs and uninstall all Toolbars installed on your system and restart your computer.

If possible Scan your PC and this error will not come
plus moins
I reset internet explorer, and it fixed it for me. Hope it works for you. I almost pulled my hair out. Found the solution on ie website.
plus moins

I had the same problem and went to the control panel, add and remove programs. Then I uninstalled ALL of the toolbars listed. I also did some house work and cleaned out all other unused programs. Restarted my computer and problem sloved.

My culprets were Yahoo, Google and my search toolbars.

Good luck!

plus moins
Its corrupted just run the recovery you will be ok. Don't install what may have caused it again on your computer. You will then gain your desktop and computer back to normal. Be careful some microsoft updates cause this problem.
plus moins

It is an virus issue
Properly it is an virus issue and download the the malware bytes
and run this scanner it will fixed the issue
plus moins
My start menu and the desktop as disappeared. Dont know how to get it back. Please help. Note: I have`nt disabled their apprearance on screen. Thank you !
Fayle- Aug 5, 2008 at 11:17 AM
Just press cntrl+alt+del and in task manager go to file, new task and then type in explorer.exe then press enter (or return)
tee- Mar 7, 2009 at 07:51 PM
alt cntl del gives me log on task manager screen when I click tasmanager does not return

left with wallpaper. is there a way to use the reinstall cd stp short of reinstall and
repair this error help desparate dont want to lose my data thanks
boynanze Fayle - Jul 27, 2009 at 10:19 PM
My problem is that I will have to activate my explorer.exe everytime I want my pc to display the content o my desktop...any solution??that is,have to go through all the process from task manager.It cannot display during my windows log on
sss- Apr 5, 2010 at 02:42 AM
ctrl+alt+del then on task manager go to file, then new task then type in "control" ( it will open control panel but will make the screen come back)

Member requests are more likely to be responded to.

Members can monitor the statuses of their requests from their account pages.

A CCM membership gives you access to additional options.

Not a member yet?

Sign up now. It takes less than a minute and is completely free!