Report

Cannot change the date format in Excel 2007 [Solved/Closed]

Ask a question Shayon - Last answered on Jun 22, 2017 at 04:39 AM by ALB
Hello,

I have tried everything mentioned in this forum and they still do not work.

I have a sheet with the date appearing dd/mm/yyyy, I have tried Format Cells-Date-Type (mm/dd/yy) but it still stays in the format dd/mm/yyyy. I even went to Custom-Type(m/d/yyy) still nothing changes.

Any help please?

See more 
Helpful
+96
plus moins
Because it is not a date to excel.

1. Select the column in which there was date
2. Goto data and choose text to column
3. choose delimited and click next
4. uncheck all and click next
5. click on date and choose right data format of the date that you currently have. It seems that you have DMY, Chose that and finish

This will transform the cells to date

Now format the date as you wish
Was this answer helpful?  
ZZS- Dec 25, 2012 at 02:48 AM
Great . It worked
Ram Avtar- Jan 11, 2013 at 08:26 AM
Thank u sir it worked fine....thank u so much again.
Nibor- Jan 14, 2013 at 05:46 AM
Excellent advice.
ALB- Jun 22, 2017 at 04:39 AM
Brilliant I almost feel like an expert now!
Reply

Member requests are more likely to be responded to.

Members can monitor the statuses of their requests from their account pages.

A CCM membership gives you access to additional options.

Not a member yet?

Sign up now. It takes less than a minute and is completely free!