Report

NO AUDIO OUTPUT DEVICE INSTALLED [Solved/Closed]

Ask a question LUCKY - Last answered on Jun 3, 2017 at 05:41 PM by PaulVdB
Hello, I HAVE A WINDOWS VISTA..& MY SPEAKERS SAY "NO AUDIO OUTPUT DEVICE INSTALLED" WHAT DO I NEED TO DO.. I WENT TO MY DEVICE MANAGER BUT IT ONLY SHOWN THE USER'S NAME -PC ICONS..WIT NO "SOUND , OR ANYTHIN ICON TO CLICK....PLEASE PLEASE HELP ME I'VE BEEN TRYING FOR HOURS



Helpful
+14
plus moins
I dont have realtek as an option only high definition audio device.

I have tried downloading realtek drivers but once complete they do not appear under sounds and not located in laptop as have searched
Was this answer helpful?  
Helpful
+9
plus moins
Hey guys, If you have Windows 7 or any other system and have tried EVERYTHING give this a try:
Click Start
Type 'run'
Click the run program (with the blue box)
In the window that pops up type 'regedit'
Window: 'User account control' Click YES
Go to 'HKEY lOCAL MACHINE'
'SYSTEM'
'CurrentControlSet'
'Control'
'Class'
'{4D36E96C-E325-11CE-BFC1-08002BE10318}'
Once in the folder, delete any upper or lower filter's data (In my case I found 'UpperFilters')
Double click on the one/s you find
In the box you will see the value name, and value data
Underneath 'value data:' Delete all words in the box then click 'OK'
Close all files and folders and restart your computer
When it returns your volume symbol should be all white (No red X) and sound should be working. I really hope this helps anyone and was easy to follow. Good luck!!! :)
Cheka- Apr 15, 2016 at 12:06 PM
Workk!!!! Thanksss!!!!!!!!!!!!!
Brian- Jun 17, 2016 at 10:25 PM
I cannot thank you enough! I don't know how it took me hours to find this solution, as it is the only one that worked!
hpnk- Jun 27, 2016 at 01:48 PM
It works, thanks mate!
GodlyYT- Oct 2, 2016 at 11:48 PM
Oh my goodness thank you so much you saved my new computer
Reply
PaulVdB 1Posts Saturday June 3, 2017Registration date June 3, 2017 Last seen - Jun 3, 2017 at 05:41 PM
Surely worked !!! THANKS !!!
Realtek HD audio driver did not work. Even after delete, reinstall as admin and/or user.
Tried to install USB Soundblaster : didn't work.
Did the regedit thingy : YES !!! soundblaster USB WORKS !!!
tomorrow will try to reinstall Realtek driver... will post results here.
TANX TANX TANX !!!
Reply
Helpful
+7
plus moins
1) Open Control Panel from the Start Menu
2) Open Device Manager
3) Scroll down and double-click on Sound, video and game controllers
4) Double-click Realtek High Definition Audio
5) Click Driver tab
6) Click Disable
7) Then click Enable

I just had the same problem and this worked perfectly.
PH- Mar 4, 2016 at 12:06 AM
Thanks for the help NCSU
endritpalusho- Mar 10, 2016 at 07:24 AM
hey
Bowscarian- Mar 21, 2016 at 01:37 AM
This works, but only for like 3 seconds and then my icon speak along with sound goes back to the same problem. Help please X_X
Miearg- Apr 8, 2017 at 10:21 PM
Great. It works. Thank you ^^
Reply
Helpful
+2
plus moins
Hope this helps http://h10010.www1.hp.com/ewfrf/wc/document?cc=us&lc=en&dlc=en&docname=c01695430

Member requests are more likely to be responded to.

Members can monitor the statuses of their requests from their account pages.

A CCM membership gives you access to additional options.

Not a member yet?

Sign up now. It takes less than a minute and is completely free!