How to install audio output device [Solved/Closed]

-
Hello,
my computer automatic update install but after it was done the Audio Output Device was left unInstalled. Help how to install the device..
Thank you very much.
See more 

20/48 replies

Best answer
approved by Jean-François Pillou on Nov 28, 2018
529
Thank you
no audio output device installed ? easy easy easy:
  • 1 go to control panel
  • 2 go to hardware and sound
  • 3 go to device manager
  • 4 click the ''+'' sign on the left of sound, video and game controllers (make sure u click on the + sign)
  • 5 right-click on conexant high definition audio
  • 6 click on update driver software
  • 7 click on search automatically for updated driver software
  • 8 relax and smile again guys!!

Say "Thank you" 529

A few words of thanks would be greatly appreciated. Add comment

CCM 4548 users have said thank you to us this month

thanks a lot
you have done a great favour to me
no its not working
no + sign is given only it says no audio device are installed and when I right click and select show disabled device nothing happens. Am having a Toshiba laptop with no audio device installed so please may u help me.
it did not work at all,the driver for sound is installed and updated already,it is not working!
thanks man it worked just like you said it would!
524
Thank you
Go to controll panel then go to the sound tab manage audio devices then where it says no device press the right mouse key and press show disabled devices and the just click on the device you want
how to install sound drive when drive is install but not working
great job man
Thanks! I went to Control panel, opened up sound, then I right-clicked and chose show disabled devices. Then I enabled them. I got my headphones reinstalled, clicked advanced, and put them in a 2 channel 16 bit 48000 dvd quality. After this I checked the box to allow the headphones to take over, and they work now. :)
Solved fixed
88
Thank you
WOW!
After all these times I figured out how to do this O_o....
OK first
Go right click Computer (Vista) My computer(XP)
Click Mange
Click Continue (lol)
Then click on Device Manager (I know I know everyone told you to do this but this has a twist that worked on mine :D)
Right click your computer name (Should be the top one)
then Then THEN ThEn tHeN click Add Legacy hardware
then click next
Choose the Advanced one where you do it manually
then click on sounds,video, and game controllers
Then click next then wait till it loads all the sound cards
Click the sound card you are familiar with (Me Realtek)
then click on that and then the one in there then next
then click next again to install
THEN youre done... But I recommend you restart you computer or laptop to make sure it works
if not then find another sound card that is better :D
Goo luck O_O
Thanksssssssss !!!!!!!!!!!
thanks mate! I read previousanswer but I didn't have that "sounds, video and game controllers" thing. it worked ur way! kisses xxx
thanks it worked
I have done every thing you told me to do and yet i still have the red cross or x thing appear at the bottom of my screen and when I click it to scan it says problems found these words appear,ADS instant HDTV PCi has a driver problem.may you kindly help me until i fix my problem please.
42
Thank you
GUYS SERIOUSLY this is what you do: you right-click on My Computer, and click manage. [then choose continue]

Then go to Device Manager, which is on the left hand side.

Then right-click on the computer name, and click 'Scan for hardware changes'.

Everything should then be back to normal!
it didn't work.. what else?
YOU ARE THE BLOOMING BOMB! THANKS A MILLION!
thanks ur great
Thanks it worked fine
nothing still happens when i done every thing you have said.it scan for device driver for about 3 minutes and it says you have not install device driver.
23
Thank you
I just had the no audio output device installed message, to re-activate it just goto control panel,system,device manager, go down to sound, video & game controllers then you should have real-tek audio click on this then goto the driver tab, and disable, then wait a moment and then click enable. It just worked for me anyway!!!
this worked for me and I am a complete computer idiot. thank you
oh my God, no matter what I did it would not work until I dsabled it, then waited a few secs, then enabled it again..........FANTASTIC THANK YOU!!!!!!!!!!!!!!!!!!!!!!1
Thanks SO much. I just spent 3 hours trying to connect to a new router (which was unsuccessful) only to find that my sound was gone. Finally something worked!
thank you so much this worked excellent
i don't have this real take audio so when i try to in stall but it says you don't have device driver.
11
Thank you
all I did was, control panel, sound, device managment, went down to sound gaming etc, double clicked the tab a box cam up I disabled the drive then enabled it again and it was working fine
i tried that method plus that other one thats like search for hardware by right clicking on the computer

still no worky and it suck
THNX..IT REALLY WORK..ALL THE OTHERS WERE CRAP
thanks joey ! thank you . thank you . thank you sooooo much !
i'm so panic when my computer sound not working . but now its okay !
tq !!! :D
THIS REALLY HELPED! THANKYOU:D!xx
10
Thank you
I had that problem and try to find the answer on this forum. But I don';t see good answer.

Here is what I did impatiently, download the driver from the web and install it. it works simply.

cheers

TM
7
Thank you
yea mine says Theres A X On The Audio Thing And It Keeps Makeing A BEEP Sound..........
YEAH ME TOO >.< please someone help.
7
Thank you
the answer I get for this device (.No drivers are installed for this device) I want this to be repair with no fuss and not bying all kind of repairs books I want computer Hp and windows vista to repair this Am waiting for a answer
Posts
6
Registration date
Tuesday November 17, 2009
Last seen
November 19, 2009
6
Thank you
mine says ''The best driver hardware for your computer is already installed''. still no sound! I'm a big music guy and I have no sound :(

any other suggestion?
Go to control panel then go to the sound tab and then manage audio device, there you should right klick on the headset icon and choose "use as standard unit" or something similar. It's written beneath "inactivate. I'm not sure that "use as standard unit" is the right words ( mine are in written in swedish) but something similar.
5
Thank you
thanks for your suggestion yaar it really help me
Posts
3
Registration date
Thursday June 25, 2009
Last seen
July 21, 2009
3
Thank you
hi to ya;-),
you only have to go to control panel and enable the sound device as it has surely been disable thats all
2
Thank you
seriously....if windows installs new updates automatically...you tend to lose your sound system.........ive tried everything that people have wrote...and it doesnt work.

the best thing to do is go to control panel......look for backup & restore system.........let the computer do the rest...it will fix changes that window made while installing new info...follow insturctions...it will shut down and restart......and im telling you it works..........thats the only way I ever get my sound back.........i use laptop windows vista..

try it
1
Thank you
i just reinstalled windows xp to my my comp
i have an asus motherboard and the real hd audio manager loaded but the main volume thing didnt I dont even have an icon in the system tray when I go to volume control everthing is grayed out not sure what to do tried readin these forums but so far its no help any suggestions would be nice
1
Thank you
In english

Go to controll panel then go to the sound tab and then manage audio device there you should right klick on the headset icon and choose "use as standard unit" or something similar. It's written beneath "inactivate. I'm not sure that "use as standard unit" is the right words but something similar.


In swedish

Gå till kontrollpanelen sedan maskinvara och ljud och under ljud finns en underrubrik kallad hantera ljudenheter,
in där och högerklicka sedan på hörluren och välj "ange som standardenhet".
Om det inte funkar kan ni prova att högerklicka på hörluren eller om hörluren inte finns högerklicka då på det tomma där och välj "visa inaktiverade enheter"
1
Thank you
I also have a problem with sound systmes. I accidently deleted the sound deivice. How can I install it? Pls help me.
Posts
2
Registration date
Friday May 7, 2010
Last seen
May 7, 2010
1
Thank you
If you "Right Click" on My Comptuer, go to the "Properties" tab, click on hardware tab and then Device manager you will probably see an "Unknown Device" in the list! That is the "missing" audio drivers!
Posts
14
Registration date
Tuesday August 19, 2008
Last seen
February 22, 2009
4
0
Thank you
with the installation cd that came with your sound card havent you installed the driver?
0
Thank you
hey I had the very same problem.how do u get it back?mine is just showing a red cross next to my sound icon.please tell me thanks.
i have the same problem!!!

no audio output device is installed!!!

what should I do?

what program should I install?
mines got a red cross on it aswell its fukin annoyin
mine says the same and yet it makes this annoying 'beep' sound sometimes!! This happened last year to my laptop and I had to take it in to be serviced and fixed..but here it is, AGAIN! so annoying!
Hey just followed yr instructions working like a dream now cheers !!!!
i can not fix my problem i and couldn't so what will i do now please some one help
0
Thank you
please help, my audio device isnt working either

pls pls pls
no audio device or playback device
1 2 3 Next