Device not detected [Closed]

angie big bang 2 Posts Monday March 2, 2009Registration date March 3, 2009 Last seen - Mar 3, 2009 at 08:11 AM - Latest reply:  Culture
- Jul 30, 2009 at 02:15 AM
Hello,
there is no sound coming from my speakers, has diagnosed everything speakers work fine so does everything else, can you help me.
See more 

5 replies

+2
Helpful
man, it must be the audio drivers. go to the control panel and double-click on Sounds and Audio devices, if it says No Audio Device then you need to download the audio drivers for your motherboard. to see the model of motherboard click Start - All Programs - Accessories - System Tools - System Information and see the System Model. When you find the system model go to google and search for the system model audio drivers. e.g. DQ965GF Audio Drivers if it was this computer of mine
Was this answer helpful?  
jmp59 29357 Posts Tuesday June 8, 2004Registration dateContributorStatus November 25, 2015 Last seen - Mar 3, 2009 at 12:33 PM
Tweedledum 183 Posts Monday January 19, 2009Registration date April 2, 2009 Last seen - Mar 3, 2009 at 08:42 AM
0
Helpful
Its your sound driver, go to the website of the company who make your computer and get them there
jmp59 29357 Posts Tuesday June 8, 2004Registration dateContributorStatus November 25, 2015 Last seen - Mar 3, 2009 at 08:55 AM
0
Helpful
1
Hello,

Tell the brand and the model of ur computer. Or of ur MoBo if ur computer is a no-branded one.
angie big bang 2 Posts Monday March 2, 2009Registration date March 3, 2009 Last seen - Mar 3, 2009 at 09:53 AM
the brand is a dell dimension E310