French Keyboard activated [Solved/Closed]

HP Help - May 15, 2009 at 05:00 PM - Latest reply:  dvs1981
- Oct 21, 2012 at 11:25 AM
Hello,
I have an HP Pavillion dv9000 and I have somehow activated the French keyboard and I do not know how to return it to English. Help please.
See more 

35 replies

+561
Helpful
23
I figured out why this goes on so frequently. There’s a keyboard combination that switches languages. Mine was set to Ctrl-Alt which gets hit occasionally. There’s two ways to turn it off

1. Near the bottom right of the screen is an icon of a keyboard. Left click and select US keyboard if it’s set to French. This turns it off but it doesn’t prevent it from getting switched again.

2. The permanent fix is to disable the key combination. There’s two ways to do this. Right click on the keyboard icon and left click Settings. Select the “Advanced Key Settings” tab. Click the “Change Key Sequence” button and select “not assigned”. Click OK a few times and you’re done.

If you cannot locate the keyboard icon you can get at this through the control panel. Go to Regional and Language control panel. Select the keyboards and languages tab and click the change keyboards button. This takes you to the language settings described in step 2 above.
Was this answer helpful?  
You are awesome. I have been having this issue since I bought my laptop! Hopefully its fixed now!
I just fixed my compu! Thanx!
thank u brian v I was like omg ur kiddin me rite but thx so much
OMG! You don't know how many buttons and combinations I have hit to make this thing go away. Sometimes it worked but I never knew why. AND it always came back. You are my hero.
(I guess I ask a lot of questions because it nearly drove me nuts.)
So simple and eloquent. Thank you, it took 3 hours of sifting through crap on the internet to actually find the correct answer. Much appreciated.
Adirya Kiratas - Apr 7, 2010 at 09:22 PM
+45
Helpful
2
i hav a toshiba. Ctrl + Shift will undo the French keys, or reset it.
:) that worked , tks :)
that worked for me to thanks :D
frustrated with french keyboard option - Jul 3, 2009 at 12:02 PM
+32
Helpful
4
i had the same problem.
hit a combination of shift + alt + ctrl and the Up button. takes a couple of combo tries, but usually works.
THANKS! This works great.
THANK YOU SO MUCH!!! Years, and now minutes, of frustration solved. Ctrl+Alt+Shift worked!! Woohoo!
thank you both ways work but because my HP is so messed up the Shift+Alt+Ctrl+Up button worked better
amazing!
+14
Helpful
So annoying!!!!!!!!!! It also depends when you did it. If youère in a firefox window when you hit the key combo, or in word, or with none of those open, etc. Every time I think I have it figured out, I hit the combo and have to find yet another way to solve it. I canèt keep doing this!!!èèèèè
+7
Helpful
In Windows 7, go to Control Panel, "Clock, Language, Region", "Change Keyboards or Other Input Methods", "Change Keyboards", and "Advanced Key Settings". There it tells you the hot keys that are set to change between languages for your computer, so that you A. know what not to press when you don't want to, and B. can turn off the hot keys altogether if you like, or C. change to a different language besides French that you may use. Mine were Left Alt and Shift.
Woot Woot!! - Mar 10, 2010 at 11:39 PM
+6
Helpful
thanks Brian V!!!!!!! what a life saver!