Laptop keyboard problem [Solved/Closed]

-
Hello, I have an IBM Thinkpad laptop and get numbers instead of characters on some ok the keys. a 2 on the K 5 on the I and so on. I have tried unlocking the FN key using the suggested key combination on this forum but with no luck. Does anyone know what else I can try?
See more 

9 replies

Best answer
approved by Jean-François Pillou on Dec 9, 2018
265
Thank you
If anyone have these type of keyboard problem then just
  • Do Windows+R and
    osk
  • or go to start->program->accessories->accessibility->on screen keyboard and click on num button left hand side of that on screen keyboard (means turn off that num lock option).


EDIT: On Windows 10 :
  • click on Options :
  • then choose "Turn on numeric key pad".


This is a simple and best way to solve all types of laptop or pc.

Say "Thank you" 265

A few words of thanks would be greatly appreciated. Add comment

CCM 6880 users have said thank you to us this month

Great !!! thanks!!! Whoopie!!!!!
you are the best
thanks..i'd press Fn button to solve the problem
Thanks...that really helped. awesome!!!!
Thank you thought it was broken. I am a dummy at comouters but you have made my day thanks.
78
Thank you
Hello,
This problem is solved by pressing "fn" and "num lk scroll" keys down together, not "Caps lock" instead of "fn". Try both, you will see. I gues S/he was pressing the keys ramdomly and the problem got solved un aware!! the light next to the "num lk scroll" should be off for the keyboard to work normally. If the light is "on" then the "fn" key is active and locks the functions on the keys eg. "U" becomes "4" instead coz there are on the same key. I>5, O>6 and so on. those sre the chracters that are circled on the same key. to enable and disable those characters, do as mensioned above.

"welcome"
thans,for your suggession.it works .
i couldn't type the number 1,2,3,4,5,6,7,8,9,0 in the top
right side number are 6,0

I don't know what is the problem
Thank you so much! It really fixed my keyboard! :))
Thank you mate....it really worked...
38
Thank you
Hi, I eventually solved the problem It requires pressing and holding the Caps Lock and NumLK ScrLK keys down together.
19
Thank you
Shift+NumLk, a light will turn on. Then hold Alt and on the keyboard, they is smaller numbers under the right letters and numbers. This is the numeric keypad.
17
Thank you
Hi, had this problem, press the button alt gr. problem solved!
Hi, I did that now the problem solved thankx a lot
13
Thank you
Alt + numlk
12
Thank you
On my IMB Thinkpad, I solved this problem by pressing 'shift & num lk/scroll' keys together instead of 'fn & num lk/scroll' which might work on other PCs.. Try it and it will work.
9
Thank you
dude, as what mous said, just make sure u turn on the numlock.. (fn + scroll/numlk) after it was turned on, you can now use the numbers intended for the" Fn" function (numeric keypad) without pressing and holding it.. with this, now you can hold alt and press the numeric keypad numbers for the symbols you want..
Posts
4
Registration date
Sunday April 26, 2009
Status
Member
Last seen
June 9, 2009
3
Thank you
hi,
i was having the same problem, I restarted my laptop and this solved my problem.
try it too.
Hi. Thanksm, but I tried restart previously also. No luck there.