My elitebook 2540p sound Jack doesn't work

Closed
Headddd - May 2, 2018 at 01:38 PM
 Blocked Profile - May 3, 2018 at 05:19 PM
So today I wanted to use my headphones after a long time but when I plugged them in they didn't work. The speakers worked and when I turned the jack I could hear it .
I then went online to find a solution but when I tried doing the things they told me to do I noticed that some of those options weren't there. For example I couldn't find the headphones option in the sound setting, I couldn't find it after right clicking and changing it to disabled. Please help someone I have tried multiple headphones already!

1 reply

Blocked Profile
May 2, 2018 at 04:11 PM
OK, so what OS? Did you plug them into the MIC jack?
0
windows 7 and there is only one jack which shows a headset icon
0
Blocked Profile
May 3, 2018 at 05:19 PM
If you must "turn the jack" to hear it, there is corrosion on either the plug or the jack, or the jack is bent, something is making it so the PHYSICAL connection is not being made.
0