MicroSD was working... stopped.

[Closed]
Report
-
 PRASU -
Hey...
So I bought a 4GB Micro SD card and I had the adapter. I plugged it into my computer, it worked fine, etc., I was moving some folders normally into it, nothing out of ordinary. I unplugged it and when I plugged it back my PC showed the "G:" drive but when I clicked it nothing happened, it says I doesn't have anything in it, like I had only plugged the adapter, not the card. It is weird, because it works fine in my cellphone, Samsung... I've tried with another computer, a Vista, and it gave me the same message. Plz I really need some answers, the card was expensive ;P
The adapter is fine, the USB port is fine, my computer stopped recognizing it! What did I do? :(

3 replies

Posts
2
Registration date
Tuesday April 14, 2009
Status
Member
Last seen
June 7, 2009
3
hi,
if the Micro SD card works fine then the problem is from the adapter.
get another adapter.
or check if the card is correctly plugged in the adapter.
3
Thank you

A few words of thanks would be greatly appreciated. Add comment

CCM 2821 users have said thank you to us this month

Posts
1
Registration date
Tuesday August 11, 2009
Status
Member
Last seen
August 12, 2009
1
I have had a similar problem. My sd slot just stopped working over night. All ok now. I will explain what I did. Laptop still under a year old so went and shouted VERY loud at PC world. They put me through to tech guys. First of all you must check the driver for it. Go in to the control panel. Then hardware and sound. Then click on device manager. Click continue. Look for the disk drivers (i Think that was the one) They should all have plus signs next to them. Uninstall it . turn off machine. Then Reinstall should happen automatically. Here comes the really technical bit....... It still wont work. Shut down machine. Remove all power source. ELectric out of the back and any battery back up. When that is done hold the on/off button in for 20 seconds. Apparently this discharges any static that has built up. Then plug it back in and hey presto it all works. Well mine did . good luck with this.
BUY A SUITABLE DATA CABLE FOR YOUR AND TRY IT............