Net has connected but IE and Chrome browsers are not working [Solved/Closed]

Posts
2
Registration date
Monday February 11, 2013
Status
Member
Last seen
February 12, 2013
-
Hello,

I had a problem with browsers, in my office laptop I have used IE and Chrome previously, but after formatting this with win7 proffesional, I couldn't able to use IE and chrome but Mozilla is working. and while I login as a administrator all browsers are working fine, please help in this issue and I had tried
1) Click on Start --> In search box, type cmd --> Then "CMD" will be displayed in

the search --> Now right-click on "CMD" ---> Select "Run as administrator".

2) Now enter this command

netsh int ip reset resetlog.txt

Press "Enter".

3) Reboot your computer

but I didn't get the prblm resolved.

System Configuration: Windows XP / Internet Explorer 7.0
See more 

2 replies

Best answer
approved by Jean-François Pillou on Nov 30, 2018
21
Thank you
Hi,

Hope the below solution works for you..
  • 1. Click on Settings --> Show Advanced Settings
  • 2. Under the Network, click on Change Proxy Settings
  • 3. Click on Connections Tab -->LAN Settings
  • 4. Select the Check box "Automatically detect the settings"
  • 5. Click on OK.


It worked for me. Just try this.

Say "Thank you" 21

A few words of thanks would be greatly appreciated. Add comment

CCM 5757 users have said thank you to us this month

mavisbean
Posts
1
Registration date
Friday December 12, 2014
Status
Member
Last seen
December 12, 2014
-
Can you please tell me from where you are clicking "settings"?
It is from google chrome browser
i had used Google chrome before but it crashed down so I uninstalled it and downloaded and installed it back , once it finished installing it opened a tab for me to sign in but the tab stayed blank , I tried going on to different website but still got the same response (just an empty white tab) and it eventually says pages have crashed would u like to wait or kill the pages , I tried going into settings but its not going through also , please help me .
I am having the same problem with no answer...
Thank you Hari, It worked for me as well !!
Posts
8
Registration date
Monday February 4, 2013
Status
Member
Last seen
February 11, 2013
2
6
Thank you
Hey,

Right click on the IE\Chrome and select properties.

You will see user name or group name.

Click on Edit button and select the user or group name from which you logged in.

Verify that Permission for user name (Selected by u) is Allow or Deny.

If all the check boxes are checked under Deny option then IE\Chrome will not work for the selected user.

Make all the options checked under the Allow option and then open IE\Chrome.

It will work.

Reply me if it works or not if not then I will suggest u the other way.

Regards,
Dushyant
dear Dushyant

i have tried as u said but all check marks are checked to allow only but I didn't get the solution.
Hi Dush,

I am still facing the problem despite following these steps. Yesterday I had some problem with skype and I couldn't change the DP. thereafter I tried run as administrator and thereafter chrome, internet explorer and firefox are not working. Skype and outlook are working fine thoug.