Have internet connection but can’t access anything [Solved/Closed]

- - Latest reply:  mcdjames - Sep 16, 2018 at 11:26 PM
This is a VERY weird issue and lll PayPal anybody $10 that solves.

So, a couple days ago I was playing games on my computer and force-shut down my PC since I couldn’t get the game to close. The following day I open my computer and open Chrome and the only websites I can access are YouTube, Google Search Pages, some Google websites, and that’s it. Should also be noted that when I use YouTube the videos won’t play, just load the whole time meanwhile everything else on the page loads.

After this, I tried opening Discord and other applications such as Skype to see if they would work but they also couldn’t “access” the internet.

I have tried countless of ways to fix this but can’t find a solution. Any help?
See more 

2 replies

Best answer
Posts
13035
Registration date
Monday June 3, 2013
Status
Moderator
Last seen
October 11, 2019
1479
1
Thank you
OK, so get a CMD prompt, and type ipconfig /flushdns. Try it again. If no go, then type ipconfig /all and post back what is displayed so we can review the configs and determine if the network is mangled.

Post back!

Say "Thank you" 1

A few words of thanks would be greatly appreciated. Add comment

CCM 6324 users have said thank you to us this month

Nope. Seem to still be having the same issue. I’ll ssnd you the ipconfig /all in a couple minutes, I might have to type it by hand since I’m on my phone and can’t copy and paste.
Here. Is this okay? I can type it if you’d rather it’s just a lot more than I thought.

https://imgur.com/a/49k3WvI
I just realized... the only one you need to look at is the top one “Ethernet Adapter Ethernet”. It’s the one with actual WiFi that I use idk why I have the other two.
ac3mark
Posts
13035
Registration date
Monday June 3, 2013
Status
Moderator
Last seen
October 11, 2019
1479 -
In your network adaptor, change the DNS address to your router, and the second address to 4.2.2.2.
> ac3mark
Posts
13035
Registration date
Monday June 3, 2013
Status
Moderator
Last seen
October 11, 2019
-
Hello,

Still nothin :/. It’s so weird because as I’ve mentioned before using Google Chrome I can still search the web using the Google Search Pages just fine, but can’t go on into any websites and programs on my computer that need WiFi can’t access it!

Here’s a photo to make sure I did what you asked correctly. https://imgur.com/gallery/HTw3FIi

By the way, I do really appreciate you helping. My whole job is video editing and I’m trying to get back up on my feet and I need a computer and I’m not super financially great right now so am not sure if I can pay a lot to have it fixed. If you can still help I would really, really appreciate it.

-James
Posts
51367
Registration date
Monday February 1, 2010
Status
Moderator
Last seen
October 17, 2019
12810
1
Thank you
Try this one

Go to command prompt
In the Black Command Box Type: netsh int ip reset c:\resetlog.txt

Hit Enter Key

Restart the computer and try to log in and browse the Internet.

If the problem persists, continue using these steps.
In command prompt

In Black Command Box Type: netsh winsock reset

Hit Enter Key

Restart

Say "Thank you" 1

A few words of thanks would be greatly appreciated. Add comment

CCM 6324 users have said thank you to us this month

I cannot thank you enough... it worked!!!! Literally probably tried 100+ things and reset so many things but your response worked!

Tell me, what did that comment (netsh int ip reset c:\resetlog.txt) do? What was the problem this whole time it’s such a weird issue. Just curious ;).

Thank you again!!!