No Icons showing on my PC [Closed]

Report
Posts
4
Registration date
Tuesday November 27, 2018
Status
Member
Last seen
December 3, 2018
-
Posts
18636
Registration date
Monday February 15, 1999
Status
Webmaster
Last seen
May 27, 2021
-


Wath should i do?

2 replies

Posts
18636
Registration date
Monday February 15, 1999
Status
Webmaster
Last seen
May 27, 2021

Hi,

Try to do the following to temporarily show the icons :
  • Ctrl + Alt + Del
  • Then Task Manager
  • New task /
    explorer.exe


Then, to make it permanent, here is an easy way :
  • right-click on the desktop,
  • choose "View" and "Show desktop icons".


Everything should be back again.

If not, then do this :
  • Windows + R /
    cmd
  • cd /d userprofile%\AppData\Local\Microsoft\Windows\Explorer
  • attrib –h iconcache_*.db
  • del iconcache_*.db
  • Restart computer
Posts
4
Registration date
Tuesday November 27, 2018
Status
Member
Last seen
December 3, 2018

Hello,
Thank you for your time but, it doesn't work

thx anyway
Posts
4
Registration date
Tuesday November 27, 2018
Status
Member
Last seen
December 3, 2018

It doesn't show

Pictures, Icons

just the names


And it show's this strange symbol
Posts
18636
Registration date
Monday February 15, 1999
Status
Webmaster
Last seen
May 27, 2021

What's your Operating System exactly?
Posts
4
Registration date
Tuesday November 27, 2018
Status
Member
Last seen
December 3, 2018

Windows 10
Version : 10.0.17134 Build 17134
64 bit Operating Sytem
BIOS-Modus UEFI
Posts
18636
Registration date
Monday February 15, 1999
Status
Webmaster
Last seen
May 27, 2021

Hi,

It seems related to Windows 10's NTFS compression.

To disable NTFS compression:
  • Do Windows+R then
    cmd
    .
  • Validate by Ctrl+Shift+Enter to “Run as administrator“.
  • If prompted for a password, do so with an account that has administrator rights.
  • Type

fsutil behavior set disablecompression 1

Subscribe To Our Newsletter!

The Best of CCM in Your Inbox

Subscribe To Our Newsletter!