MSN key ports problem [Solved/Closed]

- Jun 18, 2009 at 10:44 AM - Latest reply:  ottello
- Feb 10, 2018 at 06:55 AM
Hello,
last night I tried to download the newest version of MSN, when it had all been downloaded I went to go on it and then it comes up as trouble shoot.
Everything got ticked apart from key ports, I checked my firewall and its on.
Can anyone help me? I'll be really happy if you can fix my problem, as I NEED MSN.
See more 

36 replies

Best answer
62
Thank you
So for the last 2 weeks I've been having the same problem as all of you...
I analyzed the answers on this forum and found a few interesting tips...but no real winners :(

Regardless...I have to thank the people who provided the tips that lead me to a new solution to our common problem! (Thank you)

The FIX:

(Note - This has only been tested in windows xp...but it will eliminate the need to completely re-install internet explorer!)


Step 1 - Press Ctrl+alt+delete to access the 'windows task manager'

Step 2 - Click the 'process tab' and end both "wlcomm.exe" and "msnmsgr.exe"

Step 3 - Open up Internet Explorer and go to: tools and click on 'Internet Options'

Step 4 - Click the 'Advanced' tab on the top right

Step 5 - At the bottom you should see something that says "Reset Internet Explorer Settings"....click the reset button and then read the pop up and confirm your IE reset by click the the second reset button at the bottom of your pop up screen

Step 6 - After the reset completes - open up internet explorer (make sure you close firefox if you are using it) and run thru the 'Internet Explorer Set up Screen' (you do not have to set Internet Explorer as your home page/default browser/change you default search provider)

Step 7 - now exit Internet Explorer and re-open it once more (leave firefox or any other browser closed) then open up Live/MSN messenger and log-in

PROBLEM SOLVED!

I am an owner of a Small Business SEO/Internet Marketing/Web Design Solutions Business in Houston, Texas - Please thank my answer by visiting my website (for my local small business) and click through a couple of pages! - Travis Gutierrez

]


Step 8 -

Thank you, HoustonSEO 62

Something to say? Add comment

CCM has helped 1673 users this month

that worked ... cheers!!!
How to fix messenger error (can't sign inn)


Step 1 : Go to internet explore
Step 2 : Tools-> advanced
Step 3 : Make sure that (SSL 2.0) and (SSL 3.0) is clicked. Scroll down and find this txt : (Allow active content from files on my computer) make sure to unclick it.
Step 4 : Close internet explore
Step 5 : Open Windows live messenger. ( SIGN me in automatically)(make sure it is checked/clicked).



Works on Windows 7 and 8.
Posts
1
Registration date
Friday February 19, 2010
Last seen
February 19, 2010
- Feb 19, 2010 at 08:13 AM
7
Thank you
If you do not want to re-set all of your Internet Explorer settings just scroll down the list in the 'Advanced' tab until you find the 'Security section. You will see an item which says 'Check for Server Certificate Revocation' - Uncheck this option, close Internet Explorer and you should be good to go for Messenger now !!
Thank youuuuuuuu so much, I fix it... MUUUAAAA!!!
tnx a lot ser.. it really works..
Posts
18
Registration date
Monday December 29, 2008
Last seen
June 18, 2009
- Jun 18, 2009 at 11:24 AM
4
Thank you
Hello,

Just check your time and date settings if they are correct... Sometimes you won't be able to log in Live messenger when your time and date is wrong!
Kira in a Nutshell - Jun 21, 2010 at 02:42 PM
Thank you! <3
1
Thank you
hi i've tryed everythin that was on this page and nothin had worked :'( wat do I do its doin ma head in!!
yo también y nada me funciona... :s
0
Thank you
my time and date settings are correct :)
any more suggestions?
I actually had this same problem bout a day ago. And I found out how to solve it. Hehe okay here's how to do it.

Control-alt-delete, and open up task manager.

Now go to processess and set it by image names.

Scroll down to "m"s

Find ANY processess titled "msnmsgr.exe"

You should have at least one, if not more, I had 5!

Click on them and click end process, and terminate it. Terminate every "msnmsgr.exe" you have.

After this, simply run msn and it works nicely.
TTeeples > helper91 - Jun 24, 2009 at 10:01 AM
The old 'reboot' to fix your problem. Well, I tried the suggestion, closed my MSN and reopened and it fixed this port problem. Thank you. Granted, I just right clicked on the MSN icon and chose exit, there was no need to go to the task manager, but thank you, this fixed my problem.
graemecracker > helper91 - Jun 28, 2009 at 03:44 AM
i tryied that but everytime I end it, it keeps comming back up. Do I keep doing this over and over again?
helper91 > graemecracker - Jun 28, 2009 at 09:26 AM
Well for me I had to do it three times. Make sure your MSN isn't running first.

When you terminate a process...the program should completely go away...And then you should be able to run MSN.

If the process keeps popping up as soon as you terminate it. Then MSN is starting on its own.. O.o..Try reinstalling? Or maybe even scanning for viruses >.>
Ferdi > helper91 - Nov 14, 2009 at 10:49 AM
I tried this and it works, thank you very much
0
Thank you
=D welcome
0
Thank you
I had an apparent problem with the ports, according the trouble shooter window. But when I turned off my firewall it still wouldn't log on.

Eventually I reinstalled MS Internet Explorer 8 and it solved the problem.
Hi all,
I had this same issue over and over again. It would come and go and still no luck.
I did find an issue for this problem though and it works like a charm.

Go into task manager and kill two processes.
msnmsgr.exe
wlcomm.exe (related to contacts and such)

Restart msn messenger and it should work.
I hop this helps anyone else that has had the same problem
seaferring > mrmischief - Sep 10, 2009 at 10:07 PM
This worked for me. Thanks!
mrmischief > seaferring - Sep 14, 2009 at 04:01 PM
Your welcome. I also noticed that login may be slow but it will work.
0
Thank you
I've tried all of the above and it still isn't working. It just comes up as error code: 80072efe. And it also says: Your contact list is not available right now, please try again later. What do I do to fix this?
- Mar 25, 2010 at 04:21 PM
0
Thank you
Oh it its Easy..... All you do is go on your Proxy/Firewall. . . and then it will have a slot and all you'll do is put it in (Copy and Paste it) then you'll work it out and then restart your computer than the msn troubleshoot will come up, then say retry and IT WILL WORK!! Thats how I got told and done it and It Worked!!!
0
Thank you
I had this problem but I found out how to fix it straight away. At first I tried fixing it by the comments left on this page but when I restarted it it didnt seem to work so heres what I did :)...
1ST...Click server status on msn homepage and it will take you to a website... http://messengersays.spaces.live.com/
Under the Help-technical support and feedback there is a link named..what to do when you cant sign in click on that and it takes you to a different page.... http://messenger-support.spaces.live.com/
In the section (FAQ'S) click on the link named..How to enable MSN Messenger through a Firewall. Again this navigates you to a different page. Click on an appropriate link based on the firewall you are using and go throught the step by step pages and then your done. I would like to reccoment this to anyone who is experiancing the problem I had...Thankyou :).
-1
Thank you
I had this problem too and after spending hours searching the internet and not finding anything that helped me, I think I finally stumbled onto my fix.

I use Firefox as my browser. With Messenger being a Microsoft program, I started to wonder if the two were incompatible. So I closed my Firefox browser, opened the Internet Explorer browser and then tried to log onto Messenger again and it went through with no problems whatsoever. (Then I closed IE and reopened Firefox and Messenger is still operating).

I don't know if it will help you but I thought I'd pass along my experience. Good luck!
-1
Thank you
alright I had the same problem ( Firefox works, IE doesnt nor would any apps trying to use the net) hope this solution helps.
go to tools/internet options/ lan settings. and make sure the proxy boxes are NOT checked. problem solved.