Dell laptop HDMI-to-HDTV won't work [Solved/Closed]

-
Hello,

I have a Dell Studio 1737 laptop with an HDMI port. I'm trying to connect it to a 42" Vizio HDTV (brand new). It's worked once, but that's it. Not again. I connect the HDMI cable to the TV and it just says "No Signal!"

Please help!
System Configuration: Windows Vista Firefox 3.0.12
See more 

4 replies

Best answer
approved by Ratnendra Ashok on Jan 29, 2019
4
Thank you
Hey,
  • After selecting video input connection type (HDMI) on HD TV, try right-clicking on the desktop and go to graphics options.
  • Select desktop plus HD TV or just HD TV.
  • This works with Dell Studio 1555 and Sony Bravia HD TV using the HDMI inputs.


Thanks!

Say "Thank you" 4

A few words of thanks would be greatly appreciated. Add comment

CCM 2496 users have said thank you to us this month

FYI I subscribe to Netflix streaming video and use my laptop and internet connection to watch movies on my big Sony HDTV as well as the internet using a wireless mouse and keyboard. The laptop (Dell) has HDMI ouyput and Windows 7 with the magnifier function which allows me to see the HDTV from at least 17 ft. I connect with a short HDMI cable and leave the laptop near the HDTV. I guess I could run a long HDMI cable and put the labtop near me. I presume others use other methods and devices such as described at the Netflix site. See above with helpful.
This didn't fix my problem and it gave me an additional problem. I did this:
right click desktop > Graphics Options > Output To > HDTV.
Result was: My laptop screen went completely black, but TV still says, "No signal".
Now the only way to see anything on my laptop is if I disconnect the HDMI cable.
To make matters worse, NOW when I right click my desktop again and select Graphics Options, there is no more "Output To" option on the menu, so I don't see a way to un-do what I just did.
1
Thank you
I had that same issue...update the video card driver.
1
Thank you
I had this same problem. Took me a while but I figured it out. Right click on desktop and select "Personalize". Next click on "Display". You should see "connect to a projector" on the left. Select it then select duplicate. Its that simple.
didnt work for me:(
YEEEEESSS I got it .... I have same problem ...... no signal, tv(monitor) was black ........ yoy must shake with hdmi connector on laptop (xps dell) ......uf
Most laptops have a button with the "Fn" key that will do the same. Of course there is always Windows Key + P as stated above.
yes shake cable on computer
go device manager update , VGA CARD , CHIPSET then it will work !! I guarantee

if any question please e mail me to ask deleted@gmail.
0
Thank you
hi there,

go to display properties

and enable 2nd output display

Thanks