Acer Aspire 5920 Win XP SP2 wont shutdown [Solved/Closed]

Report
-
 nick -
Hello,
i have a Acer Aspire 5920 Win XP SP2 and the computer wont shutdown.
it will freeze when comes to shutting down.
please help..

11 replies

I have that same problem when i bought it last year. Here's the solution to my problem.
The Acer crystal eye web cam driver have caused some problems with windows xp. So, i uninstall the acer webcam driver and even the application also. Any way, It works with the driver that comes with Windows XP. The shutdown problem is gone.... Just check if that is the same problem...... good luck.
7
Thank you

A few words of thanks would be greatly appreciated. Add comment

CCM 5782 users have said thank you to us this month

souravmullick
Posts
1
Registration date
Monday July 6, 2009
Status
Member
Last seen
July 7, 2009

Hi Friend,

it really worked... thanks a lot..
u fixed my problem...
thanks a lot again :):)
echelle83
Posts
1
Registration date
Tuesday November 3, 2009
Status
Member
Last seen
November 4, 2009

Thanks, really,
I've just bought my notebook, acer 7735z, and I was so sad when I noticed that it has problem with shutting down.
Now I have problem with my wireless, because i have xp home edition SP2, and any driver from acer web page, for network controller doesn't work for me.
Light that significance that wireless is active, doesn't work when I press the wireless button,
can anyone help me with some advice..
thanks in advance
Acer Aspire 5920 Win XP SP2 wont shutdown how to solve it
Thank so much, it fix my shuting problem with my acer extensa 5220.
oh my god!!! it works!!!! THANKS A LOT!!!!
I seem to have a similar problem but my window system is Vista.
My laptop works fine for 1/2 hours and just freezes every time. Does anyone have the same problem?
Any way around this problem?
Please help...

thanks much....
Hi,

Have u installed Vista SP2 ( Service Pack 2 ).
That should fix the problem.
Also try on a different user account, to isolate if its a user related or system wide issue.

Cheers,
Rony

Hi

Recently the same problem i face... i just remove the web cam software after that
its working fine & amazing!
Had the same problem, thanks for the help! :)