Creative Zen Vision: M series Not Connecting

Closed
Anonymus - Jul 15, 2009 at 12:19 PM
 jedidrummer - Sep 14, 2011 at 02:02 PM
Hello,
I have a similar problem, but my player use to connect priorly to my laptop and i could add or delete files from my player to the laptop. But now it gets charged up when connected but still when you open the player in explorer it says not connected. Tried all possible solutions given above. please help.

2 responses

TRY THIS SOLUTION! FIXED MY PLAYER'S CONNECTION ISSUE!

Had this same issue with my Zen Vision M. The player would charge via USB cable or charger, however it would not connect to my PC (laptop or desktop), and would not be recognized or sync.

After searching different forums, I found no solution that seemed to solve my issue. I tried different cables, and I had the latest firmware installed.

After reading several posts, and still finding no hope, on a whim I looked into the player's connector slot. I noticed something odd, and confirmed it with my other Vision M.

Apparently the second pin of the connector had been bent up and pushed flat against the back of the connection port.

Using a narrow pick tool, I was able to hook it and bend it back forward into its slot.

I reconnected the cable, and VOILA! The player was recognized and synced.

My guess is that repeated less than perfectly aligned insertion of the cable had caught the pin, lifted, and bent it back.

So while this may not solve everyone's problem, it's worth adding to your troubleshooting steps. When you look into the connection slot, you should not see any gold pins sticking up from the connector. Above the connector, at the rear of the slot, you should only see black.

Hope this helps!
0
Blocked Profile
Jul 15, 2009 at 12:24 PM
Hello i think there must be a problem with the cable!

I will advise you to try another cable

Thanks
-3