Write protected

Closed
Binnu - Aug 27, 2009 at 07:29 PM
 Blocked Profile - Aug 28, 2009 at 07:49 AM
Hello,
when i`m copying data from computer to pen-drive, the files that r less than 1 GB r copied,if i send data greater than 2gb, it`s showing the error message "THE DISK IS WRITE PROTECTED"
PLEASE HELP ME

1 reply

Blocked Profile
Aug 28, 2009 at 07:49 AM
hi there,

to remove write protection

use this:

Get into the Registry - Press Start -> Run, enter regedit, press Ok

. Click on My Computer.

Then press File -> Export, give some file name to backup the registry. Just incase you ever need to rollback

. Navigate to HKEY_LOCAL_MACHINE/SYSTEM/CurrentControlSet/Control/StorageDevicePolicies

. In the right pane select "writeprotect"

. RESET the value to '0'

Thanks
1