Unable to boot normally

Closed
zulfeeqar Posts 3 Registration date Friday July 25, 2008 Status Member Last seen July 28, 2008 - Jul 26, 2008 at 08:14 AM
zulfeeqar Posts 3 Registration date Friday July 25, 2008 Status Member Last seen July 28, 2008 - Jul 28, 2008 at 02:38 AM
Hello, sir
I am using pentium D system with 1.5 GB ram. My problem is Hard disk doesn't boot normally.
when i boot only Hard disk it doesn't boot I have freshly installed new Operating system od win xp with sp3. wheni insert any bootable cd of any OS it displays one message as usual "Press any key to continue" i will not press any key as this message diappear it automatically start booting my hard disk abd starts windows.
I dont know where the problem is? I have done some troubleshooting like clearing bios and taking out cmos battery and also reconnect hard disk cable ie, IDE cable and also power cable.

Please help me as early as possible.

2 replies

You question is not clear. It appears that you are unable to boot your machine, but it's not clear as to why are you putting the OS Cd into your Cd rom while booting your system. if your problem is as above, please try the below steps.



Please try removing your RAM modules and booting your machine. This could be a problem with your Memory module.
1
zulfeeqar Posts 3 Registration date Friday July 25, 2008 Status Member Last seen July 28, 2008 1
Jul 28, 2008 at 02:38 AM
hello sir, you think my question not proper thats ok, but you asked me why i am putting OS cd , because to boot my system. My system doesn't boot unless i doesn't any bootable cd to it.
1