Aircel pi connection in micromax q3

Closed
raj - Sep 24, 2009 at 03:23 AM
 ruchi - Aug 8, 2010 at 02:11 AM
Hello,
i m facing problem in micromax q3 m using aircel sim nd i want to do internet in my mobile but there is a problem of hand set i had already called customer care they have the same answer so any one is here mastermind who can help me how to connect internet in micromax q3 if some one knowns then plzzzzzz answer in my email-Email Id removed for security

8 replies

Setting for Aircel Pocket Internet:

Menu -> Services -> Data Account -> GPRS

Account Name: Pocket Internet
APN: aircelwap.po (postpaid)/ aircelwap.pr(prepaid)

rest left as such

Menu -> Services -> WAP -> Settings

-> Select sim (aircel sim)
->Edit account -> simx

Account Name: Aircel
Homepage: https://www.google.com/?gws_rd=ssl
Connection type: wap { IP 192.168.035.201}


Enjoy Browsing Aircel UL internet!!!

use ur sim and aircel profile for java's Network profile

(But still nimbuzz is not working, thank god Opera works)
6
Hello sir,
I am successfully using Internet on Q3 using Opera and Nimbuzz WORKING GOOD ON CELL PHONE
Also i am able to connect with my Laptop but i have a below problem.

No any web page is getting connected.
also if i see the send/receive, there is only the sent status incrementing but bot receiving.

Kindly let me know if any other setting required for my PC. I tried all the options. I have already installed the modem drivers successfully.

Please help me.
0
ravi > Pankaj Verma
Oct 29, 2009 at 05:59 AM
can u give the settings of gprs and how to conect the internet to pc from phone of aircel/bsnl user .iam waiting for ur reply
0
soniya > Pankaj Verma
Nov 9, 2009 at 02:38 PM
hiiiii pankaj, this is soniya. i m using q3 with aircel sim but cant use nimbuzz. plz tell me how is it work. plz reply me soon. but opera is working well.
0
Sachin 9220779989 > soniya
Dec 5, 2009 at 04:20 PM
I have just bought the Q3 and after 3 hours of serch I got near to settings. Then I change some setiting from my side as I am tech experts and got the correct one. If You are from Mumbai Circle then apply this settings everything will work.

Everything is working fine for me and happy with mobile & aircel.

etting for Aircel Pocket Internet:

Menu -> Services -> Data Account -> GPRS

Account Name: Pocket Internet
APN: aircelgprs

rest left as such

Menu -> Services -> WAP -> Settings

-> Select sim (aircel sim)
->Edit account -> simx

Account Name: Aircel
Homepage: http://goocle.com
Connection type: wap { IP 192.168.035.201}
0
send setting for opera mini (micromax q3)
0
Blocked Profile
Sep 24, 2009 at 03:45 PM
Dear Sir

I am sorry but only your network provider will be able to help you on this issue,

You will need the WAP GPRS settings!!

I think that this is not available for your phone model

Thanks
1
hello sir,
then which company sim i'll used internet in micromax q3 nd plz give me the internet settings of that sim which i can used in micromax q3
0
Hi
I wanna tell u my frnd, many of d sim companies r not providing settings for q3 d same is also with me.
I m using BSNL sim, but then I sms my phone model as samsung e251 & then suddenly d msg came it is d GPRS settings for e251, I install it in my q3 & its GPRS is activated (hurreeee), so my frnd u also can try d same.
U can msg any of d nokia or samsung model & when u get d settings...install it
may this works for u .
0
i will give u solution
go to srart>control panel>Network Connections>create a new connection>press next>press next>set up my connection manually>connect using dial up>isp name aircel>phone no *99***1#>finish
then go to again at start >phone&modem>modem>select your modem>go to its properties>advance>write in initilization box this line at+cgdcont=1,"ip","aircelgprs" press ok
restart system and injoy the net.
0
I asked the sam to cust care,a nd was being informed that someof the mobile handset dont allow automatic setting , like micromax, so u have to go for manual setting. I have X115, and was told to these step..
goto data account-> Gprs->Edit Empty Account->write AO in account name
write AIRCELGPRS in apn
leave user name and password blank
auth. type ..normal
done
save
back->back
select wap
settings
select sim--select the sim u want to use in my case it is dual sim
edit account -sim1 or sim 2
create new account or edit existingh account
edit account
account name write 'ao'
homepage--any page or www.google.com
data account 'ao'
connection type-> http
use proxy--yes
proxy address 172.017.083.069 in calcutta circle
proxy port 8080
leave user name and password blank
back --activate account
selecvt ao account
restart the mobile,n then hope to get start..mine did not work
0
thanks Uma, ya dharmender here, i really thank to you for providing these setting. i am able to connect with aircel gprs. thanks a lot.

regards
Dharmender kumar
Phone number removed for security
0
Plz help me accessing internet thru mobile i have saved settings in my micromax q55 mobile using aircel pocket internet
0
can any one help me out with email settings in q3
0

Didn't find the answer you are looking for?

Ask a question
aircal pocket internet]
0
prashant dubey
Jul 5, 2010 at 10:38 PM
dear raj please connect aircel customer care .
0
Well I also have a Q3 and having the same problem . I also tried for Pocket internet of Aircel , and it says " service not available" . Q3 dosent support internet it seems . All features are given fake.
0
aircel pocket internet settings for micromax q5
0