Automatically Detect Wireless [Solved/Closed]

Posts
4
Registration date
Wednesday July 30, 2008
Last seen
July 31, 2008
- - Latest reply:  DT - Oct 18, 2010 at 10:59 PM
Hello,
I have a Fujitsu Amilo laptop, and it doesn't automatically detect wireless.

Every time I have to turn it on, I have to turn on the WLAN manually and was wondering if anyone knew of a way to change this, all the other laptops in the house (3) turn on the wireless detection automatically without a problem, but I don't know how to fix this on this laptop.

Any help would be appreciated. Thanks
See more 

8 replies

Posts
2
Registration date
Wednesday July 30, 2008
Last seen
July 31, 2008
0
Thank you
Hi


I think that it is your wireless settings that is preventing you to access to your inhouse wifi connection..


Please try the below steps :



Go to my network connections


Click on start


Settings


N-connections


You wil see you wifi device


Click on it and reflesh available connections..


You will have a list of available connections - just ask your administrator the password to enable connection.



It will ask you for a network code-or password.


Cheers;;

Usbman
Posts
4
Registration date
Wednesday July 30, 2008
Last seen
July 31, 2008
0
Thank you
Thank you for your quick response, I realised after reading back what I first wrote, I didn't make a whole lot of sense or relation to the issue.

When I turn on my Computer I always have to turn on WLAN by pressing down Fn+F1 and I wanted to know if I could get it so that I wouldn't have to do that, and when I first turn on the computer, Wireless just turns itself on

There is no problem with detecting my network and connecting automatically

In the BIOS menu it says it is enable so I don't know what to do.
i have the same problem,
except I have to press fn+f10 and keep turning it on and off.


xx
0
Thank you
I found this solution thru google

http://forum.fujitsu-siemens.com/forum/viewtopic.php?f=89&t=31866

Worked a treat for me
0
Thank you
Hi

I tried the file mentioned in the link. I needed to add an additional {TAB} in the last line to pass a bluetooth option that was selected in stead.

Worked perfectly afterwards.

Hope this helps somebody!
0
Thank you
Thanks worked brill
0
Thank you
Here is the answer that worked for me....

""Sounds like you are missing drivers / apps.

For WLAN you need to D/L and install these two: -
http://support.ts.fujitsu.com/... (The driver) and http://support.ts.fujitsu.com/... (The app to turn WLAN on)


Got this info from here... "Thanks s smith" http://forum.ts.fujitsu.com/...
0
Thank you
Sorry meant to say I did this below but had to change the hd drive to D:\ and this worked a dream.... Thank you thank you thank you....

Set WshShell = WScript.CreateObject("WScript.Shell")
Set oExec = WshShell.Exec("D:\Program Files\Launch Manager\WisWBSet.exe")
do while WshShell.AppActivate("Wireless Status Option")=False
WScript.Sleep 100
loop
WScript.Sleep 100
WshShell.sendkeys("{TAB}{TAB}{LEFT}~")

The answer above was because I couldn't get my fn + f1 button to work in windows 7 on my amilo LI2727... Now working a dream...

Just have to try in ubuntu now...
0
Thank you
I had same problem. I Went to System>Adminstration>Hardware Drivers. It downloaded the new drivers and the light turned blue and connected. Thx.