PDF file alwasy opening in Word [Solved/Closed]

- - Latest reply:  blkdolphin - Mar 28, 2017 at 08:13 PM
Hello,

What to do to disable my attachment file in pdf to open in Word application?
See more 

2 replies

Best answer
6
Thank you
Save the file to your hard drive. Right click on it, and, when you hover over "open with" from that drop down menu, instead of chooseing adobe, click on choose default program. That will let you select adobe and click the box that says always use that program to open this type of file. You will see that your icons change back to normal as well.

Say "Thank you" 6

A few words of thanks would be greatly appreciated. Add comment

CCM 6072 users have said thank you to us this month

Worked great. Thanks.
Posts
8928
Registration date
Friday May 15, 2009
Status
Member
Last seen
October 7, 2010
2053
0
Thank you
hi there,

right click on the pdf file

and press on open with

select adobe or any pdf reader installed as default

apply and close

Thanks
Hi to everybody, I have the exact same problem only that the pdfs dont automatically open in Word but in Photoshop. Also made sure the option in the right click menu is checked for Reader (tried also without the check next to the "Always open with" option) - no change.

If I open the pdf through the right click option "Open with" and then select the Reader, then it works correctly. But I would like to have it open in Reader automatically.

Already searched the the web but the only solution given was always this right click menu, but that doesnt work for me.
-
This doesn't help; when you receive a PDF as an attachment or if you click on a PDF on a web-site, my PC always tries to open with Word (& you get pages of garbage) - the "open with" option is not there. I have this problem too and it drives me nuts. The only work-around is to save the document - then open it with Adobe - but very time-consuming when yr busy. Anyone have any clues?