Im stuck in sleep mode for ever

Closed
Report
-
 Oleg -
Hello,

I've seen many posts about not being to come back from sleep mode. I have an asusX51R with the same issue,
tried quite a number of tricks from taking out the battery, keeping the power button pressed, restart, unplug-replug to all possible combinations of these. never worked. machine is alive, shows the lights of sleeping mode, starts spinning cd when inserted (then stops), but would not wake up.
finally one advice I read here worked ONCE, unplug-remove battery-press power for 30 seconds-reinsert battery-replug-turn on. then I received the screen saying if I want to load default press F1 if I want to setup press F2 - this was not new. however, what I got after, was this: total black screen, saying, "password:" . I dont have any idea whatsoever, what kind of password this thing wants?? I tried 000 and 12345 (thinking that it must be some default setting) then finally the password of my Windows profile, and what I got was "password identification failed" and black screen. nothing happened. tried restart, and voilà, cannot wake it up again....
can anyone help with this pls? or at least explain...?
thanks so much!

6 replies


Out of my consciousness, Ive just tried some uncommon shortcuts for my phones(Gt-S5620) better features, I had read some writes ups that refers how to test ur VGA cams and its other extra features. Their stated that you may try it by pressing *#0*#. I had tried the number 6 where a VGA cam test indicated. it really shows how clear my cam is. Then I tried The number "0" for sleep mode. Then ouch! after it I just didnt see but a black-out phone! It doesnt power on by pressing itds normal power button. What I did is searching in google site with "samsung phone in sleep mode", then I found youre site whom helped my unexpected problem:


"finally one advice I read here worked ONCE, unplug-remove battery-press power for 30 seconds-reinsert battery-replug-turn on"


This solved my unexpected problem in seconds!
Thanks for the reviews you have here.
6
I've got the same problem, but it was solved by ejecting sd card.
0
remove battery got me back into bios, then Windows could resume from sleep.
2
Thanks guys

I have an ASUS P5Q Pro motherboard & it wouldn't wake up after going to sleep mode (not even restart button works). Me too cleared the RTC RAM by following the guidelines given in the motherboard manual.

And it worked, however as expected I lost all other BIOS settings (over clocking etc.)
Thanks again
1
Posts
20
Registration date
Wednesday November 5, 2008
Status
Member
Last seen
October 7, 2009
5
Hello,

It asks your cmos setup password. confirm who set the password and ask him. It only asks password, if u press F2. if you type incorrectly for three times, it will restart. Try by pressing F1.

Awaiting for your reply.
0
hello,
thank you very much for the quick reply. I have new chapter to add to the story.
in fact, shortly after I posted this, I managed to find out whats that password question is referring to, 'cause I saw many people reporting the same. But: I never in my life set that password, nor knew about a default one or a person who could have set it before I bought the pc. on that first page when I pressed f1 or f2, both resulted in the password prompt, simply no other choice.
after missing all 3 passwords, I receive two kinds of messages: either it says something like, "fatal error, computer is at halt" or "press f2 to .... I cannot recall this one. but both messages come after 3 missed attempts. anyways, when I saw the 2nd option, I tried pressing f2, and all of a sudden it let me in to the bios. I was happy, set there Administrator password and User password, then system time, save and exit. I have been at this part a couple of times before this trouble came up, so I expected that Windows would load. but no. nothing! so again, I restarted, it took me like half an hour to get back to the bios password prompt. happily I inserted the one I have just set, and it didnt accept it!!! moreover, I never again could access the bios.
after this both the machine and I gave up, it didnt even seem to take the power from the supply. after some 12 hours, I replugged it to the current and tried to switch it on - but it is in a coma still. :(((
0
> bismillah
I read your steps but I solved it using another method.

I am using Asus P5Q-E. I cleared the RTC RAM buy shifting the jumpers as the guide book said.
And when restart, I press F2 to load the default value and my system is revived!
0
IT WORKED!! Thanks to all contributors!
0
Have you tried typing nothing in the password box. I mean, leaving it blank?
0
HI Wendy,
yeah I tried that too. it counted as bad pw :(
0