Windows xp

Closed
ripping my hair out - Oct 21, 2009 at 10:00 AM
 Blocked Profile - Oct 22, 2009 at 07:20 AM
Hello,
oohhh please someone help me!! I have had this 2nd hand computer for about 1 1/5yrs and even though i have never been computer literate,i have always managed to work out whats going on with her etc... but now its getting beyond even me laughing! i have a registered Macafee security. i deleted other ''free'' security malware adware etc..so Mcafee is now all i have.... my problem is that '' Internet Explorer Has encountered a problem bla bla send error report'' i have sent a thousand error reports but it aint helping me! so i looked further and the error signature is = AppName:lexplore.exe ModVer:6.0.2900.3264 AppVer:6.0.2900.3264 OffSet:0003b5ce ModName:urlmon.dll I have done all microsoft updates etc,i have read at a differnt web site that many people have delted this app? (is that what we call it?) but also a few have said that we shouldnt delete this??? im sooo confused..but pissed off. i would appreciate just SOMEONE tell me what to do here? I have also heard this ''thing'' i have here could also come from my novice actions with downloading what i thought were ''friendly''virus removal scans?? i just dunno anymore .... PLEASSSSEEEEEE HELP!!!!! Thanks. xx

1 reply

Blocked Profile
Oct 22, 2009 at 07:20 AM
Dear Sir,

The problem seems really complicated. I will hence reccomend you to uninstall it completely and

have it installed once more. This will solve the problem. Also take care for not deleting any essential

files anymore.

Thanks.
0