Computer screen rotated [Solved/Closed]

prisonbreak.me 19 Posts Sunday August 17, 2008Registration date April 1, 2009 Last seen - Aug 28, 2008 at 07:16 AM - Latest reply:  tangocharliepdx
- May 10, 2017 at 11:17 PM
Hello
My display screen has rotated to a 90 degrees angle ever since my little cousin has played with it. I really dont know how it happened and how to fix it and I really need my computer for work.

please help me
See more 

44 replies

Best answer
454
Thank you
You can also (if using XP) click CTRL+ALT+ARROW KEY. Find out which ones fix your monitor.

Thank you, Byrd910 454

Something to say? Add comment

CCM has helped 1678 users this month

i did that and it just did nothing
Thank you this really helped as my lil brother was watching a DVD on my laptop and well when I looked back it was messed up :/ "sigh" anyway thanks for this post it's all fine and dandy :)
thank you so much, my problem is solved...!!!
thanks, my screen rotated and I panicked, really appreciate the quick solution
tangocharliepdx - May 10, 2017 at 11:17 PM
Awesome! Thanks! I was starting to get a kink in my neck...
51
Thank you
ctrl/alt/up arrow usually works w/ Dell computers.
thnks man it worked with winxp also
34
Thank you
Solution :

* Step 1: With the Desktop screen displayed in front of you, use your mouse left-click to access the Graphic Properties option
* Step 2: Select the Rotation Tab
* Step 3: Uncheck the box labeled Enable Rotation
thanks for good information.
davincicode2 8 Posts Tuesday August 26, 2008Registration date February 4, 2009 Last seen - Aug 28, 2008 at 10:27 AM
23
Thank you
go to the properties option and chage it there.

right click on the desktop and click on properties and then change it from there or go to the control panel option
I know how to do a quick fix...want to know if anyone has any info on how to BLOCK this screen shift.

I am a gamer, and this particular combo is a PAIN.....
19
Thank you
Just Press control, alt, and the up arrow key or down arrow key.
12
Thank you
press control alt then up on the arrow key!!! =)
12
Thank you
hold control+alt+any of the arrow keys...
8
Thank you
The Windows key and letter X will bring up the "Windows Mobility Center" and it is also available there if the other options didn't work for you. HTH.

eyt*
thx for the help! I got it taken care of, (thank goodness)

I actually use that combo of keys quite a bit, being a video game buff.
that ctrl alt arrow key never worked for me and I came here and found this one and worked ... THANKS I was about to go crazy...
My HP tc4400 did not change the screen orientation with ctrl-alt-arrow, so this was a nice shortcut to find.
6
Thank you
CTRL ALT Up arrow key
5
Thank you
just press control+alt+any of the arrow keys..
3
Thank you
Thank you so much, it worked! :D
3
Thank you
press CTRL + ALT and an ARROW KEY, to rotate the screen
2
Thank you
God bless you. Thank you!!!!!!!!!!!
1
Thank you
On some Toshiba Notebooks (ie. Sattelite L350D) you must press CTRL+SHIFT+Cursor to change the screen rotation.
1
Thank you
well you can try this CTRL the key +AlT the key +the arrow keys up down left or right that will make it go back to normal I think.
1
Thank you
use the CTRL + ALT and the arrow keys
hey you dude - May 14, 2010 at 08:47 PM
1
Thank you
All you have to do is go to NVDA setting on the little tool bar option same one where the volume is and then go to rotation settings and click on 0 degrees
1
Thank you
ctrl (arrow keys)
Daddys Girl - Apr 15, 2010 at 08:32 AM
-1
Thank you
Thanks a million!! What a simple fix!!!
-1
Thank you
use control alt than the arrow keys