Laptop screen is too magnified [Solved/Closed]

-
Hello,
every time I let my daughter play on my computer, the screen ends up being magnified. I don't know how to get the sreen back to normal. can you help me?
System Configuration: Windows Vista
Internet Explorer 7.0
See more 

4 replies

Best answer
Posts
19565
Registration date
Wednesday October 8, 2008
Status
Contributor
Last seen
January 21, 2019
7190
91
Thank you
In Vista go to START - CONTROL PANEL - APPEARANCE AND PERSONALIZATION and click on "Adjust screen resolution" then use the slider bar to set the resolution to the default (best resolution) for your laptop. When it's too big it might be set to 640x480 - you can just pull the slider over to the far right ("High").

I hope this helps.

Say "Thank you" 91

A few words of thanks would be greatly appreciated. Add comment

CCM 4542 users have said thank you to us this month

thank you so much is was bugging and I could figure out how to fix
woot! thanks, I was about to freak out :)
mine is still not fixed :|
-
mine not fixed either!! even my icons r huge!!! my background too!! AHHHHHHH!!!!
take the scroll pad put right finger on top right corner and left finger on bottom left corner and drag both hands to middle
17
Thank you
Go to your main screen then just right click, select properties, then go into settings and drag the screen resolution bar to the more side and select ok and hit yes when the little box comes up.
6
Thank you
how do I make my print to normal size
go search on windows : font .. I think :/ not sure
i have the same problem, but when I tryed your solution, I found that it was already at the highest grafics thing, but its still to magnified, please give me an answer :S
xpcman
Posts
19565
Registration date
Wednesday October 8, 2008
Status
Moderator
Last seen
January 21, 2019
7190 -
some laptops like Sony have a magnification hot key (one of the function keys) normally pressing that key for a second time will cancel the magnification.
livehealthier,
I thought the same thing when I went to fix mine. Mine was just under "Personalization".
6
Thank you
Can't use ALT space bar to make the screen smaller can't see the top of the bar
if its the bar on your internet push F11