Prob on startup

[Closed]
Report
-
 mjr -
Hello,
hey im facin a prob where as the comp reboots n the startup screen pops a window pops up sayin "Windows cannot find '"C:\Documents'. Make sure you typed the name correctly, and then try again. To search for a file, click the Start button, and then click Search.

after i click on ok to this prob it another window pops up sayin "Could not load or run '"C:\Documents' specified in the registry. Make sure the file exists on your computer or remove the reference to it in the registry.

after i click ok on that window then another window pops up where the same prob occurs with 'and' then 'Settings\Simran then 'My name\Application then 'Data\Adobe\Manager.exe'".

i ve tried solvin the prob by repairin windows den the solution in registry editor relatin to BITS.

the prob stil persists. also it is hamperin my broadband. i can surely download at a gud speed but cannot open any site. the site opens but sub - site relatin to the home site does not open up.

i really wanna get rid of dis prob,
plz help.

Thanks

2 replies

Hi had a similar problem, about 6 of those little boxes comming up one after another. I found what it was by going in and running msconfig. Go to the start up tab and go down through the list and see if there is a box ticked "Manager". If so untick and save. A restart will be asked for, do it. If the problem has gone away, go back in the msconfig and back down to the "Manager" line and find the location of the adobe.exe file and delete it, and then the registry key using regedit. BACKUP THE REGISTRY FIRST!!
Hopefully this will help. Note, my problem started after uninstalling AVG8.
i have a similar problem but when i run msconfg, i do not see the box "Manager"
I solved this whole problem by deleting the reference to "Data\Adobe\Manager.exe" in the registry.

Click the Start button. Type "regedit". To find the entry, go to "Edit" then "Find". Type in "Data\Adobe\Manager.exe".

After a quich search it should show one highlighted registry entry in the right hand window. Right-click on it and delete. Close Regedit and re-boot.

Hope it works for you!

Best ones
m