HP Pavilion dv6 touch pad volume not working [Solved/Closed]

- Dec 11, 2009 at 08:48 PM - Latest reply:  os53
- Jun 19, 2017 at 09:54 AM
Hello, my hp pavilion dv6 laptop touch pad volume control and wifi control has stopped working. it is not on the screen but septerate from the keyboard. it has - sign and + sign between. mute/unmute button is located to the left and wifi to the right of it.
See more 

45 replies

Best answer
316
Thank you
Try this
Shut down the laptop
unplug power source
remove battery
press and hold power button for 30 seconds
put battery back in
plug power cord back in
power up

found this on another site and it actually worked, went 3 months without volume mute and wifi controll now its all back, the person who posted the fix explains that it is caused by a static buildup.

Thank you, jd 316

Something to say? Add comment

CCM has helped 1630 users this month

Son of a gun it works!!!!!
It worked for me. Thanks.
it really worked
hahahh ... awesome ...!! it worked!!
52
Thank you
THANK YOU SO MUCH IT WORKS!!!!


Shut down the laptop
unplug power source
remove battery
press and hold power button for 30 seconds
put battery back in
plug power cord back in
power up
- Apr 2, 2010 at 06:27 AM
1
Thank you
I'm just posting this here for people who are googling and can't find what they are looking for.

I am running a HP DV6 Laptop with windows 7.

The blue volume bar that appeared on the screen when using the touch controls stopped appearing. I could still adjust volume however it would not show the bar.

To fix this. (Basic instructions)

- Find the volume Icon in the bottom right hand corner.
- Right-Click on it and select Volume control options
- Find option that is similar to ATI HDMI output.
- Make sure this is checked and click ok.

Test it. It should now appear on screen again.

xx Flash
Posts
1
Registration date
Thursday November 1, 2012
Last seen
November 1, 2012
- Nov 1, 2012 at 08:46 PM
0
Thank you
The solution worked perfectly. Thank you.
Posts
3065
Registration date
Wednesday May 13, 2009
Last seen
March 12, 2010
- Dec 12, 2009 at 06:29 AM
-4
Thank you
hi there,

to resolve this issue you must reinstall the drivers

or make a system restore to few days back when it was working perfectly

Thanks
Hi, thanks for that. How do you, and which drivers do you need to install. I have the same problem and don;t know how to system restore as this happened ages ago. Thanks
It worked! My friend is very happy! Thanks! :)