Vista wont display any internet pages [Solved/Closed]

Report
-
 Sidd -
Hello,

I have 3 computers on a network using a netgear router.
They were all recently working fine, until lately one of the computers (that has Vista) wont display any web pages. I always get the blank screen saying SERVER NOT FOUND.

Yet if i check the network tab, it says that i am connected to the internet. I have also tried a stand alone modem to see if it works, but still no web pages will display and it cant even get info from the net (i.e media cant download the TV program schedules)
I have both firefox and IE installed and its the same on both

I have turned windows firewall off to see if that helps but nothing.

Im really struggling here and its driving me mad, so any help is really appreciated.

3 replies

Would also like to add that i have pinged google.com in CMD and got nothing, but when i pinged it using its number 72.14.207.99 i got a response. When i put the number in to the web address bar it does display the page as well. Dont know what it means, but at least im sure of the connection
8
Thank you

A few words of thanks would be greatly appreciated. Add comment

CCM 2942 users have said thank you to us this month

Hi, were you able to fix the problem? I have the exact same issue 3 computers 2 work fine one doesn't, I try calling the netgear and they couldnt help me I also get a response by ping but not on IE or Firefox, I hope you got it solved so you can help me
Thank you
Daniel
> Danny
As the reply above says mine was a DNS issue.
I had been messing about with my settings trying to get faster speeds for Bit-torrent and had forgot i had done it.

After a few weeks i stumbled across this and that fixed it for me.

Good luck with it
> fletched
Just to Add further to my post, the exact location of my problem was

Control panel > Network&Sharing > Local Area Connection > Properties

You should then have a list that has a few things in it. 2 of them say
Internet protocol version 6 (TCP/IPv6) and Internet protocol version 4 (TCP/IPv4)

When you double click to open these mine where not set to obtain address automatically on both. I set all of them to automatically restarted and it worked!
> fletched
Thank you!!!!!!!
Thanx a lot .... it worked for me!!!
Most probably this is DNS issue, to correct this problem you need to contact your Internet service provider to give you IP address(es) of there DNS server then go tocontrol panel>>network connection, on the ethernet that is connected to net (either wired or wireless) right click properties, on Internet protocol version4, right click properties, then enter the DNS server IP address
Posts
404
Registration date
Saturday February 21, 2009
Status
Member
Last seen
November 12, 2010
107
This is DNS resolving problem, just configure the following free DNS servers (provided by openDNS) info manually on Vista computer and test again, should work.

208.67.222.222
208.67.220.220

If you are not sure how to configure DNS, check out this configure IP and other network info article to help you.
Thank YOU!!!
> Danny
did you get it working?

Subscribe To Our Newsletter!

The Best of CCM in Your Inbox

Subscribe To Our Newsletter!