Disabling The Mouse Pad [Solved/Closed]

Report
-
 dOrJe -
Hello,

How do I disable the mouse pad on teh Dell Latitude E5500?

1 reply

I got a triangle on the right of language selector on the task bar. (Windows 7 professional)
Click on it, and right click on Dell touch pad.
Click touchpad properties.
In the upper left area, there's "Device select", click it.
At the bottom, there's a check box "Disable Touchpad / pointing stick when external usb mouse is present"
Uncheck it.
OK

That was solved my problem.
Take care
Steven
11
Thank you

A few words of thanks would be greatly appreciated. Add comment

CCM 2942 users have said thank you to us this month

Subscribe To Our Newsletter!

The Best of CCM in Your Inbox

Subscribe To Our Newsletter!