Toshiba - Touch Pad is locked

Closed
AJCBT Posts 1 Registration date Tuesday October 28, 2014 Status Member Last seen October 28, 2014 - Oct 28, 2014 at 03:57 PM
 Gul - Feb 27, 2021 at 04:02 AM
I have access to my keypad and my mouse. The touchpad does not work. the light that locks that touchpad is on - but whne I click F5 it does not go off (I also tried FN+F5, ALT+F5, CTRL+F5...)
I have restarted my system and the light is still on.
Any other ideas?
Thank You!
Related:

2 responses

Ambucias Posts 47356 Registration date Monday February 1, 2010 Status Moderator Last seen February 15, 2023 11,172
Oct 28, 2014 at 06:02 PM
Try this 1

1) First make sure that the Touchpad is not locked. Hold the "Fn" key and then

press "F1" key.

[Note : A touchpad symbol should be there on the "F1" key or else look for the

symbol in the function keys and use that particular key with the combination Fn.]

2) Unplug the power cord --> Remove the battery --> Hold the power button for

60 seconds --> Connect the power supply then try to switch ON the laptop and

later put the battery back into the laptop.

Good Luck
3
Solution no2 worked for me , Thanks alot
0