File permission error [Solved/Closed]

Bron - Sep 13, 2008 at 02:33 AM - Latest reply:  kumar
- Oct 3, 2015 at 01:37 AM
Hello, I have typed documents in word 2003 before and saved to my USB , today when I tried it tried it said "cannot save due to file permission error " I have always saved it to my documents as well and had no problems with that one "only my usb today ,can anyone help please.

THANKS *
See more 

10 replies

Best answer
2
Thank you
The Infamous: "Check the drive to make sure the door is closed and it contains the correct disk or CD" error using Word 03 or 07, XP or Vista (maybe others) and a removable or USB drive. No fix, other than updating to later word or OS, yet I have five work arounds for you.
When you encounter this problem not only will Word crash, but your original file will disappear from the file folder - bummer!

The five work arounds:

1) don't work directly off a removable drive (e.g. USB jump drive)
2) If you must, then ALWAYS save using the "file save as" dialog and then save it. I'm not 100% sure but I think it will not crash if you do this.
3) For 100% assurance use the "file save as" and change the name of the file each time you save it, ****2 and then back to ****. You can save it twice under the both names each time - that gives you a durable back up. That's a mess but it works.
4) IF you forget (or WHEN you forget) and have hit "save" and you get the infamous "close diskette door" or other error warning -DON"T CLICK ANYTHING! First, pull the USB drive out of the port, count off a few seconds, and then reinsert it. WAIT for the drive to "mount" (you get the "What do you want Windows to do" pop up.) Just close the pop up and THEN click continue or cancel on the error warning. You should be back in operation.

IF you've done something really stupid, like clicking one of the error buttons, the file likely disappeared and several weeks/months of work with it (my story). BUT it's actually still there as a temporary file. Even yet, Word can't reopen it. Here's what you need to do. First go to the folder where your file should have been, set your properties to allow you to see hidden files (Tools, Folder Options, View, under Adv settings, Show Hidden Files and Folders). Now find a file named ~WRL***.tmp with a date/time similar to when you lost your file. Now copy it to some place you can get to it easily - like root directory of the same jump drive. Now find a system running Linux which has Open Office or Libre Office (or reboot under Linux for you sharp cookies with dual boot systems.) Open that file with Libre Office Writer (it should open it!) and then re-save it as a .doc file. Now go back to your old system and reopen it with Word. You're on your way again.

Yea, I know, you owe me BIG TIME ;-) Your welcome....

Funny, but for me I didn't notice the problem until newer versions of Word and Windows came out and I'd downloaded a number of "Security Updates". I'm just a conspiracy kind of guy I guess.

After the aforementioned error you will see:
"Word failed reading from this file. Please restore the network connection
or replace the floppy disk and retry."

And then:
"Word cannot complete the save due to a file permission error."

Thank you, pete 2

Something to say? Add comment

CCM has helped 1683 users this month

you...are...amazing!
1
Thank you
hi ,thank you for your reply

I'm not sure why , but it is now working again after sorting out my files and placing them into the appropriate folders ! .
Will see how it goes .

Thanks

Bron
1
Thank you
Hi,

I've had the same problems and its actually happened on two seperate usb drives (which are not identical). I can only assume its something wrong with word or a virus.
Having the same problem on loads of diffenrent memory sticks.

Any idea how to solve the problem?

Thank you
Worked! thank you.
encountered.you 7 Posts Sunday August 17, 2008Registration date October 17, 2008 Last seen - Sep 13, 2008 at 09:59 AM
0
Thank you
hey there,

the problem may be coming from your pen drive itself because it cant be that it is asking you for permission.
0
Thank you
My qu. is I use server 2003 Shutting down error in my 2003 server operating system the error is
â?? 40 sec. counting a and the maching will be shutting downâ??
How to solve this problem
Please help me as soon as possible
0
Thank you
Flash type media in general has a limitation on how many files can be stored in the root folder. Make sure you create folders and store your files in the folders and you won't have random errors about the disk being full when it isn't.