Woudln't boot until I removed USB devices

Closed
yankeestonk - Jan 15, 2010 at 04:29 PM
 Blocked Profile - Jan 16, 2010 at 08:46 AM
Hello,
A few days ago I tried to turn on my comp. and it got through the Bios screen then nothing...just black. Wouldn't boot even in safe mode. I was freaking out. Tried a bunch of fixes then decided to disconnect the USB printer, external hard drive and a no longer needed wireless adapter. Turned it back on and it started. Went through some checks and it showed 2 errors that couldn't be fixed, no report on what they were, just asked if I wanted to send, I did, and then it booted up. I've been running all kinds of diagnostics but can't find anything except in the reliability and performance area it says that and INTEL service application closed unexpectedly and I checked and it is disabled. I don't know that I should turn it back on. The computer seems to be running fine. I've since reconnected the printer, still ok. Haven't tried the external hard drive yet...scared to!

Anyone ever have this happen? Do I necessarily have a big issue waiting to crash my computer or does this sound like "nothing". All anti-virus etc showed nothing.

Thanks
Windows Vista Home Permium BTW. 2 year old computer...lot's of memory avai.

1 reply

Blocked Profile
Jan 16, 2010 at 08:46 AM
Hi there,

Its a recent added hardware which s preventing it from booting,try to plug one by one till you get the defective one,It can be either the external drive or the wireless dongle.

Thanks
0