Dell mini 9 internet module5530 radio disabed

Closed
Report
-
Posts
1
Registration date
Wednesday April 14, 2010
Status
Member
Last seen
April 14, 2010
-
Hello,
Hi all. For the last week I am going mental because of my mobile internet module (sony ericsson 5530) the thing is that it was working till I changed my ssd hard drive from 8gb to 32gb. Installed os xp from cd what I get with my dell mini 9, installed drivers etc. 9 is ok only the module doesn't want work. I been using always sony ericsson connection manager 5. And now when I am trying enable the radio in SE5 manager by pressing "enable" (before changing hard drive was working fine) there is an error message saying that radio is disabled (but is on...) and something like I have to "switch on wireless because radio is disabled" I can't say exactly how it was because I am at work now. Anyway my wifi is working fine. Got problem only with this mobile broadband module. I installed already hundrets versions of drivers, connection managers etc
Using fn + 2 is working ok to switch on wifi. I really have no more ideas whats wrong... After work I will put link here with printscreen of that error. Any help will be much appriciated. Btw sorry for my English.

3 replies

Hi did you find out how to fix this please as I have same problem?

Thanks
same with me. i cannot turn on / enable radio... help
Posts
1
Registration date
Wednesday April 14, 2010
Status
Member
Last seen
April 14, 2010

I had same problem with bios on A06 so flashed it back to A00 with a program call flashbiosv1.52 and a usb stick and it now works fine.Hope this helps if you need more info message me and i will try to help you !