Mycomputer right click option

sai - Sep 19, 2008 at 01:58 AM
 kittu - Jul 3, 2010 at 02:50 PM
in my xp when i open mycomputer C: ,D: , E: all 6drive not open throw dubble click...
when i right click on them it first option is Search OR Auto the third option is open when i click on it it is open.
I want first option is Open..

for this i try to run...
regedit then ctrl+f find mountpoints2 delete it again ctrl+f mountpoints2 then ok
It work sum time but when i shutdown ang start again it problem again distarb me...
So, i want proper solution.... thanks....

7 responses

click Start>Run and copy & paste or type in:

regsvr32 /i shell32

Click OK

Restart your computer

Note that the spacing is important.

Note that *
I copy from the other solution and post for u..this is not mine .. :)
i have been searching for this solution for a long time! Thanks, worked like a charm!
Dear Friend.. thanks for adding this command.. it was toooo much helpfull for me.. i have been a victim of "Search" in Right Click Menu...

Thanks Again..

Thanks a ton!!! It works perfectly fine :-)
Man that worked without much effort, many thanks. That has been one of the most annoying ... ever.
Mychelms Posts 8 Registration date Thursday April 24, 2008 Status Member Last seen May 29, 2009 1
Sep 19, 2008 at 08:16 AM
hey there,

you have been surely infected by some malware and what i would advice you is to try to search for a software called zonealarm and then all you have to do is to do a complete full scan of your computer and after that it should be ok
Oh My God...its Amazing.. it worked just like that..
i was hitting my head for this problem since a long time..
Many thanks to the one who posted this
Thanks a bunch for the RIGHT CLICK FIX. I wanted my programs to OPEN, not SEARCH.

Didn't find the answer you are looking for?

Ask a question
thanksssssssssssssss, It was 222222222 helpful 4 me..............................
Hey doublezw,

That really worked for my pc even with out restart it has removed search option from right click
thanks a lot...

Open particular Drive and delete 'autorun.inf and restart system