Windows XP gives me Boot option [Closed]

sky077 - Sep 21, 2008 at 06:24 AM - Latest reply:  P.A.N.
- Sep 21, 2008 at 08:36 AM
Hello,


I recently had to do a full clean windows install, which wiped my hard drive and put windows xp home on. Everything is working , but when a switch the laptop on it gives me the option to select select an operating sytem. the option gives me a selection of two xp home edition, the top one works and is my new windows install and the other does not work and gives me :

windows could not start because of compute disk hardware configuration problem. could not read from selected boot disk. check boot path and disk hardware. please check the windows documentation about hardware configurationand your reference manuals for information.

How can i configure the this , so that my computer automatically boots onto my new setup without giving me this optio.



---- when i did the clean install, i wiped all partitions and made it into one harddrive and installed it on my disk without any partitions


Please help, me I would be gratefull for some advice and help anyone has . Thanks
See more 

1 reply

0
Thank you
You must edit your boot.ini (first make backup).

my boot.ini looks like that:

[boot loader]
timeout=30
default=multi(0)disk(0)rdisk(0)partition(1)\WINDOWS
[operating systems]
multi(0)disk(0)rdisk(0)partition(1)\WINDOWS="Microsoft Windows XP Professional" /noexecute=optin /fastdetect


I thing that you have two rows started: multi(0)disk(0)... its the same like in boot option when win starts.

So delete the second row which represent non working option in boot option menu.
Also check row started: default=multi(0)...
It must be same like row: multi(0)disk(0)...

then save boot.ini and restart.
Boot.ini have hidden file attribute, so you must have switched on Show Hidden files option in windows.
Pay attention if you make something wrong win. dont be able to start. You will be only able to repair it in DOS mode from your backup.

Good Luck.