Word settings [Solved/Closed]

Report
-
 lucky PTY -
Hello,
I change some of my settings when I went to word options on my vista word document, now when i open a blank document it is full of grid squares. How can i change my setting back to how they were.

9 replies

go to view and uncheck gridlines
5
Thank you

A few words of thanks would be greatly appreciated. Add comment

CCM 5782 users have said thank you to us this month

I have the same problem. It has just started happening. I'm not aware of having changed any options. Could this be the result of some horrible Microsoft update?
Hi Sally,
I have the same problem, it started happening just before Christmas. Have you got a fix yet?
> TNIX
open word

insert a picture, lets just find something small for simplicity


Click the shape or object in the document.

Under Drawing Tools on the Format tab, in the Arrange group, click Align, and then click View Gridlines

If you do not see the Drawing Tools or Format tabs, make sure that you selected a shape or an object.

To display only some gridlines, after clicking Align, click Grid Settings, and then under Show grid, click the number of gridlines that you want to display in the Vertical every or Horizontal every lists

once the gridlines are gone close and reopen word.
this worked very well. thank you :-)
Thanks!! it worked!!!
Oh thank you, thank you, tinfoilknight! your suggestion worked. I tried everything, you're gr8.
Tinfoilknight should be a platinum Knight. My Hero. Thanks Asheret