Reset network adapter [Solved/Closed]

brent - Sep 23, 2008 at 09:32 PM - Latest reply:  Thanks
- Mar 6, 2018 at 10:27 AM
Hello,
Each time I want to log onto the internet with IE, it say no connect. Then I have to rest my network adapter and corrects the problem. What do I have to do permantly correct the problem????............Thanks.......Brent
See more 

26 replies

+34
Helpful
13
1. right click computer
2. manage
3. Device manager - double click
4. network adapters
5. Nvidia nForce 10/100/1000 Mbps Ethernet (i am using nforce 15.51 Ethernet drivers atm) right click
6. Properties for the adapter that you are using be it one or two
7. Advanced
8. Receive Side Scaling - (disabled!!!!!! not enabled) this is most important.



Enjoy :D
Was this answer helpful?  
jeaniefrye 1 Posts Wednesday December 12, 2012Registration date December 12, 2012 Last seen - Dec 12, 2012 at 08:54 PM
I am having this same problem I followed instructions. Receive side scaling is not on the list....there is receive buffering...but all of it is listed with one disabled button, and it is all disabled. Any other suggestions?
Try unchecking "Allow the computer to turn off this device to save power" in the Power management tab.
It was very helpful. Thanks.
+14
Helpful
2
I fought this for weeks. Found the solution (for me at least) here:

http://support.microsoft.com/kb/928233/en-us
it works Gary !!!!! I was gonna replace my vista with xp .. I was so bugged for months now ....
Worked for me too, many, many thanks Gary.
+12
Helpful
I had the same problem with network adaptor. I uninstalled IE8 and went back to IE7 ,, have not had the problem since.
hope this helps =D - Apr 7, 2010 at 09:13 PM
+8
Helpful
you can try re installing the driver for your network adapter.

to unistall
1. go to your network adapter's properties
2. click unistall driver

then windows will automatically wnat you to re-install driver
click ok and winows will reinstall the latest driver for your adapter
+3
Helpful
Each time I want to log onto the internet with IE, it say no connect. Then I have to rest my network adapter and corrects the problem. What do I have to do permantly correct the problem????............Thanks
+1
Helpful
1
Did you have to reset it everytime, or was it random?
I find that the MS advice to disable the Broadcast flag isn't useful. If you move around various networks you have to keep resetting the NIC, setting the Force Broadcast flag has no effect. I fail to understand why they had to break DHCP.
studentguide 16 Posts Monday August 25, 2008Registration date April 28, 2009 Last seen - Sep 24, 2008 at 04:40 AM
0
Helpful
3
hello brent,

well I would mostly advice you to first uninstall ie and then reinstalling it this could help and secondly maybe the problem is coming from your network adpater and perhaps you must change it
hey!!!
PLZZ HELP HOW CAN I REINSTALL MY NETWORK ADAPTER LZ REPLY FAST THNX!!!!!!!!!!!!!!!!!!!!!!!!!!!!!!!!!!
EVERY IME I TRY TO CONNECT TO INERNET FROM MY LATO IT SAYS THIS COMPUTER DONT HAVE NETWORK ADAPTER PLZZZZZZZZZZZZZZZZZZZZZZZZZ HELP ME THNX
Or you could just get rid of Micro$oft and use GPL software like fire fox. or do away with Micro$oft all together and use "freedom" os (LINUX)
the engenieers must have known we'd be using routers so its their project to provide us with a solution to their design flaw.