Compaq presario cq61 bios sata [Solved/Closed]

mkc - Mar 1, 2010 at 11:50 AM - Latest reply: brianwhitt77 343 Posts Thursday September 16, 2010Registration date November 19, 2011 Last seen
- Sep 18, 2010 at 04:06 AM
Hello,
Hello,
sir I purchase compaq presario cq61 without any opeationg system basically it is made for vista but I want to install xp its bios version is F.04 and it dont have sata enable option and also there is no any OS in this machine please help me how to install windos xp on it . whn I boot the system then after some time it give me an error pleazzzzzzzzz help me how to resolve his problem....

Configuration: Windows xp
Internet explorer.8.0
See more 

6 replies

Best answer
brianwhitt77 343 Posts Thursday September 16, 2010Registration date November 19, 2011 Last seen - Sep 18, 2010 at 04:06 AM
2
Thank you
Dear Sir,

Please get through the following instructions in order to have the problem solved.

http://ccm.net/faq/2667-moving-from-vista-to-xp

Thank you.

Thank you, brianwhitt77 2

Something to say? Add comment

CCM has helped 1872 users this month

-1
Thank you
if its intel chipset.. downloadcenter.intel.com
i identify the chipsets with siw.exe(standalone portable) from gtopala :p
xpcman 19318 Posts Wednesday October 8, 2008Registration dateModeratorStatus September 22, 2018 Last seen - Mar 1, 2010 at 12:21 PM
-3
Thank you
Forget XP and install Windows 7. It is nearly impossible for the average person to install XP on these newer laptops. Even if you patch the Windows XP install CD with the SATA controller you will have missing drivers for ALL the Motherboard chips.

Good Luck
I replace the original hard disk drive with new one but still I cannot install Xp. Also I tried to install Windows 7 but when I install the drivers like Audio, Video, Network, etc.. it fails. What is the possible solution for this to install Windows 7?

Thanks
Sumit IT Guru - Apr 15, 2010 at 04:52 AM
-4
Thank you
Disbale SATA Port From BIOS Now you can able to install XP SP2
How can I disable the SATA port from BIOS? It is disabled.