Desktop problem

Closed
Report
-
Posts
47367
Registration date
Monday February 1, 2010
Status
Moderator
Last seen
September 1, 2021
-
Hello,
My desktop icons are not shown and no taskbar is shown i have opened the task manager,and i tried to open explorer.exe file but it not opened ,so please tell me the solution. im really worried about it. I shall be very thankful to u.

1 reply

Posts
47367
Registration date
Monday February 1, 2010
Status
Moderator
Last seen
September 1, 2021
11,256
Hello

Let see if this works for you, I think it will:

•Press <Ctrl><Alt><Delete>. This should bring up the Task Manager
•Click on the 'processes' tab
•Find the process listed as 'explorer.exe', right-click it and choose 'end process'. At this point all open windows might vanish. Don't worry! [if you don't see explorer.exe listed, just go on to the next step]
•Click the File menu, choose 'New Task (Run)...'. In the 'create new process' dialog box, type 'explorer' (without the quote marks!) and click 'ok'.
•Hopefully you will now see your desktop.
•Next, verify that explorer is configured to start automatically by editing the registry
•If you have now got your desktop back, click Start then Run and type in 'regedit' and click ok. [If you didn't get your desktop back, then in task manager click the 'File' menu and choose 'new task (run...)' and enter regedit in there]
•you will see the registry. It looks like a load of folders. These are called 'keys'. Browse through it to find the HKEY_LOCAL_MACHINE\SOFTWARE\Microsoft\Windows NT\CurrentVersion\Winlogon key.
•In the right hand pane find the entry called 'Shell'. Double-click it. The value stored in there should be 'explorer.exe'. If it is not, enter 'explorer.exe' (without the quotes!) and click ok. Try rebooting now.
•Another thing to try: run 'msconfig' [use the methods indicated in step 7 to run this program]
•This brings up the system configuration utility. Click on the 'startup' tab. Click on the 'disable all' button. Click ok. Try rebooting now.


If that works, one of the startup programs that were listed on the startup tab in msconfig was causing your problem. YOu can try running msconfig and enabling them one at a time, until you find the culprit.

If none of these work. Boot into safe mode: Reboot the computer and press F8 as soon as you get past the self-test messages. If you hit F8 at just the right moment, the 'Advanced Startup Menu' appears. Choose Safe mode. If you can boot up and log on in this way, try system restore....