Not showing hidden file [Solved/Closed]

Ajit - Oct 30, 2008 at 12:29 PM - Latest reply:  raghu
- Apr 29, 2014 at 09:39 PM
Hello,
i have a problem in my computer
my hidden files are not showing and also my cd drive is not auto run it self
what I do plz tell me
See more 

24 replies

Best answer
21
Thank you
Method 1:
Go to registry editor by running regedit in the run box.
Go to this key:
HKEY_CURRENT_USERSoftwareMicrosoft
WindowsCurrentVersionExplorerAdvanced

In the right hand area, double click hidden and change the value to 1.
Now you’re all set to go. Check it in your tools menu if the changes have taken effect.

Method 2:
1. Click “Start” -> “Run…” (or press Windows key + R)
2. Type “regedit” and click “Ok”.
3. Find the key: HKEY_LOCAL_MACHINESOFTWAREMicrosoftWindowsCurrentVersionExplorer
AdvancedFolderHiddenSHOWALL
4. Look at the “CheckedValue” key… This should be a DWORD key. If it isn’t, delete the key.
5. Create a new key called “CheckedValue” as a DWORD (hexadecimal) with a value of 1.
6. The “Show hidden files & folders” check box should now work normally. Enjoy!

Method 3:
1- Click Start –> Run –> regsvr32 /i browseui.dll –> enter
A confirmation message will appear like given below
2- Click Start –> Run –> regsvr32 /i shell32.dll
Wait for the confirmation and click OK.


Method 4:
If none of the above methods work, please download our Smart Virus Remover from here:
Smart Virus Remover

Using this Virus Remover please restore your Windows settings and your show hidden files and folders will be set to default.

Thank you, gopi 21

Something to say? Add comment

CCM has helped 1682 users this month

wow....... methode 2 is working fine
thanks
Thanking u so much........................................BOSS
thanks I think it is a good process......
Thank you so much... your suggestion work for me...
i already asking help from my office EDP.. but he always delayed..
thank you soo much... its work...
7
Thank you
Open the "Registry Editor" ("Start" >> "Run", then type "regedit" and Enter).
Expand to the following key:
HKEY_CURRENT_USER\Software\Microsoft\Windows\CurrentVersion\Explorer\Advanced
If the value "SuperHidden" exists, double-click on it to edit its value to (0 = show hidden, 1 = do not show)
If the value "SuperHidden" does not exist, create it as follows
Name: SuperHidden
Type: DWORD
Value: 0
(0: show hidden, 1: do not show)

------------------------------------------------------------------------------------OR-----------------------------------------------------------

Go to the following registry key:
HKLM\Software\Microsoft\Windows\CurrentVersion\Explorer\Advanced\Folder\Hidden\SHOWALL

DELETE the value CheckedValue in the right window. (Its type should be REG_SZ and data should be 2.)

Now create a new DWORD value called CheckedValue (same as above, except that the type is REG_DWORD). Modify the value data to 1 (0x00000001).

This should let you change the "Hidden Files and Folders" option.
HI DEAR

THANKS FOR UR SUGGESTION IT IS REALY WORK .


I HOPE U HELP ME AGAIN AND AGAIN BEST OF LUCK AGAIN THANKS DEAR .
Mohammed Ibrahim - Jul 9, 2009 at 03:32 AM
1
Thank you
This Method is working perfectily

Go to the following registry key:
HKLM\Software\Microsoft\Windows\CurrentVersion\Explorer\Advanced\Folder\Hidden\SHOWALL

DELETE the value CheckedValue in the right window. (Its type should be REG_SZ and data should be 2.)

Now create a new DWORD value called CheckedValue (same as above, except that the type is REG_DWORD). Modify the value data to 1 (0x00000001).

This should let you change the "Hidden Files and Folders" option.
Great!!!! It solved the problem. Thanks a lot Bro.
thanks man
0
Thank you
Yess....

thanks ,

the above said technique really works.


Thanks a lot dude.
still not working for me...
When I delete 'Checkedvalue' registry in above mentioned path... it automatically get created after 2-3 seconds..
And dont let me create new one

pls help I tried full scan of latest Mcaffe virus scan it say no Virus...but still not able to see Hidden file/folder :(
0
Thank you
@ab maybe there is a spyware
try clicking the Restore Defaults button on the bottom right of it and click OK.
0
Thank you
Thx Boss :-)
0
Thank you
Thanks a lot second method works grate ;))
0
Thank you
ya I have the answer call me For detail +923214035883