Internet connecting but can't browse [Closed]

Report
-
 Blocked Profile -
Hello, My computer was running kinda slow so I decided to run an antispyware program. It's called "SUPERantispyware" and I ran a scan and it claimed my comp had close to 900 threats on my computer. After removing them, I was unable to reconnect (it would keep me at 'aquiring network address' indefinitely) until I stumbled upon something that I cant remember worked. Now I have perfect connection but cannot browse the internet and I've tried a stupid amount of solutions to no avail.
I called Verizon again today and they suggested that it could be a port 80 problem?

My system specs are:
Dell Inspiron e1505/6400
Winxp sp3 home edition
Wireless 1500 Draft 802.11n WLAN mini card
Verizon fios router/connection

I've tried the following things that haven't worked
uninstalling superantispyware
winsock folder thing
reseting ip
reseting router
repairing connection after each step
Removing/reinstalling connection
reinstalling drivers
attempted to match ip address manually
Put network password in manually
No norton software so that didn't apply

Someone Please help it's been 3 non-stop days of working on this and neither Verizon nor Dell have helped.




1 reply


Dear Sir,

The problem could be coming from some corrupted files with the browser that you are using. Please consider trying an alternative browser to see whether the problem gets solved.

Thank you.

Subscribe To Our Newsletter!

The Best of CCM in Your Inbox

Subscribe To Our Newsletter!