Internet down on pc, but not 2 laptops

luke - Nov 19, 2008 at 12:38 PM
 luke - Jan 11, 2009 at 05:46 AM
To start i want to say sorry in advance for not explaining clearly hehe.
I am having trouble with my computer, the internet was last working on sunday, but now it does'nt work at all, i cant get onto msn, or google or anything.

i didnt go on the pc on monday, and noticed the net was down tuesday morning, so i restarted pc, did nothing, then i tried the diagnostic thing from a failled net page, it said that something to do with "winsock provider catalog" was the problem, and after it did one of them connection tester things it said for repairs to work i needed to restart pc, so i restarted pc, 2 or 3 times...that didnt work.

I then got hold of a family friends son, and he went throught some things, like to check my bt hub and see whats plugged in where, so i did and it didnt help.

We managed to find out that the internet is connected but not 0.o , the 2 screens with 1 flashing blue screen icon near the time is there, saying connected but i cant connect to anything.

Im using broadband with bt, i also use these things where you plug it in the back of the pc and plug into a plug socket, (dont know if that helps).

Sorry if it doesnt explain everything, if you have any suggestions about the problem i would really be thankfull

2 replies

xpcman Posts 19531 Registration date Wednesday October 8, 2008 Status Contributor Last seen June 15, 2019 1,829
Nov 19, 2008 at 01:41 PM
you might try this software to fix winsock problems:
hi, sorry i havnt been able to reply with news for a while, ive had problems at home so its been put back. Well ive just tried the winsock fix thing and did the reboot, but i still ogt the same thing.....I'll try to copy my error report to you.
Hi all, ive managed to fix my pc,
i rung BT help line and spoke to them for an hour but didnt get to the problem.
So i messed around on the pc the next day and found i had the trial Zone alarm so i used Ccleaner to delete zone alarm and cleared the registry then did anti virus / ad-aware / spybot scans and it restarted itself saying it just installed updates ?_? but yeah its working now.