Pc only boots after i clear cmos

Closed
brido - Nov 23, 2008 at 06:03 AM
 subbu - Sep 5, 2009 at 07:11 AM
Hello,

I have a dell dimesion desktop, with pentium 3.2ghz, 2 gb ram running XP sp3.
Since yesterday, it wont boot up from the power on button, but if i clear the cmos, it will autoboot. it will restart ok once booted, but if i shutdown, i have to clear cmos again before it will start. However, after i insert the power cable, all the lights come on for just a second then it dies. I have tried playing with the RAM but to no avail. Is there anyone who knows of a similiar prob ?

cheers
Related:

5 replies

This a neither Windows problem nor a CMOS Battery Problem. It is problem with Motherboard BIOS. You get your bios upgraded or Check Motherboard for any shorted near CMOS Battery and Jumper.
Thank You.
1
I have the same problem , and did not know what to do , every time I have to clear the cmos to get a boot to the set up screen.
How do you update the Bios..??????
any help would be very appreciated..
thank you
Albert
1
i have the same problem .how to solve this problem ?
regards
subash cochin
1
tadzki_21 Posts 5 Registration date Sunday January 4, 2009 Status Member Last seen January 5, 2009 4
Jan 5, 2009 at 04:15 AM
this is just a gues,..does it have an old cmos battery??try replacing your cmos battery...maybe its busted..
0

Didn't find the answer you are looking for?

Ask a question
jmp59 Posts 28813 Registration date Tuesday June 8, 2004 Status Contributor Last seen November 25, 2015 255
Jan 5, 2009 at 05:04 AM
No, when the battery is busted the CMOS is cleared every time u shut off the computer.

I think somethimg in windows is corrupting the Bios settings.
Try a System Restore to the point just before this issue began. http://www.microsoft.com/windowsxp/using/setup/support/sysrestore.mspx
0