Windows/system32/config/system is missing or

Closed
Frustrated - Jun 17, 2010 at 12:21 PM
closeup22 Posts 8924 Registration date Friday May 15, 2009 Status Member Last seen October 7, 2010 - Jun 17, 2010 at 01:46 PM
I'm getting a windows/system32/config/system is missing or corrupt. I've completely re-installed XP. I deleted the partition, made a new partition (default size), re-formatted (NTFS quick, if I try the second option of just NTFS it won't load anything), and re-installed XP. Once it finished loading the computer re-booted. the first error I got after re-start was an ntoskrnl.exe error. I went into Recovery Panel, re-loaded ntoskrnl, and exited out. the second re-boot gave me the system config error. I've gone back into Recovery Panel and ran chkdsk /p and fixboot. The first time I ran chkdsk it said I had one error, every subsequent time it doesn't show any errors. I'm doing this on a Dell Laptop. It's an older model (SmartStep N), but I had XP on it previously with no problems. I'm wondering if maybe it's a hardware issue or my installation CD (it's scratched). Any assistance would be greatly appreciated.
Thanks

1 reply

closeup22 Posts 8924 Registration date Friday May 15, 2009 Status Member Last seen October 7, 2010 2,108
Jun 17, 2010 at 01:46 PM
Hi there,

I faced almost same issue as you before for which i changed cd drives and the issue was something else.it was the installation cd itself as you mentioned,use another installation cd and reinstall Windows.

Thanks
0