Cannot connect to any web pages

Closed
fabiomontiel Posts 1 Registration date Sunday December 7, 2008 Status Member Last seen December 8, 2008 - Dec 8, 2008 at 02:54 PM
 TeflonTrout - Oct 20, 2009 at 07:22 PM
Hello, how are you guys, im fabio, im from Venezuela, im a computer engineer and im 24 y/o.

A couple of days ago when i started my firefox and/or google chrome after aprox, 10 mins of use they lost the connection, i couldnt open more websites w/o restarting my pc, BUT, i could use my MSN, Ventrilo, World of Warcraft, Limewire, and any other programs that requires internet connection.
I tried searching for virusses with NOD32 V.3, Adware, Spy Bot, and nothing, i still have the same problem, no navigator would open any web site, and they didnt gave me any error at all, the page just doesnt load and says "finished" on the bottom and its only a blank page. I tried with tune up 2009 and nothing.
I had enough and formatted my pc.
Installed: winamp, msn, limewire, nod32, adaware, spybot, firefox and photoshop.
And the same problem continues, whats going on?
ok, im gonna give u guys more details about my internet connection
Cable 2mb, i tried connecting with my ethernet instead the usb cable (the ethernet cable is connected to the other computer and works FINE!) and nothing
proxy detected automatically. etc etc.

What should i do to fix this problem?
Please!?

Thank you very much, good afternoon

6 replies

I have same problem,allways when I reinstall windows XP SP2,some web pages I cannot open,Go and see repairs,they know what have to do
8
Hi,
I was facing similar problem. This happened in all the browsers. The browers wouldn't display anything and the message on the bottom left of firefox would say done!!
I uninstalled norton antivirus, and installed kaspersky. It pointed me to an exe called wmisyn.exe. It was in system folder. I check on the net, and it looked malicious. The moment i deleted it, browsers started working smooth :).. Check it out, if you suffer from the same executable.
2
I Have a Toshiba Satelite Ls305
Pentium DualCore 2.16
2GB DDR2
250 HDD
Windows Vista Home Basic, and a lot of Internet brownsers and i cant load any Internet page.
When you are looking for some page the brownosers look like never they are going to stop load.
The last time i upgrade to Vista ultimate but i dont wanna do this again vuz the last time i lost some important things.
Some Body can help me!!!!!! PLZ!!!!!!
(Am Learning English NOW - From Dominican Republic)
0
james > Siglosabio
May 7, 2009 at 06:11 PM
check in windows/system file wmisyn.exe or wmisynd.exe and delete it if you can.
From windows task manager in Processing tab try to disabled also in services find this on and disabled.
i would recomend to check register as well
0
siglosabio > james
May 7, 2009 at 07:58 PM
Hey Man... Thanks for the answer but i don't have those processes on my pc, i dont know what am going to do because the last time i upgrade to vista Ultimate, and i don't wanna do this again. if u have other answer, your answer is welcome, NOW PLZ i need help!!!!!!! THX Am Waiting.......
0
xpcman Posts 19532 Registration date Wednesday October 8, 2008 Status Contributor Last seen June 15, 2019 1,829
Dec 8, 2008 at 04:47 PM
Normally you can only use one of the two connections from the cable modem. ie either USB or Ethernet NOT both.
0
im not using both in the same PC, my company provides me 2 ip, i have one tru usb on my computer and the ethernet one is on the other computer in my house(the other works fine tho)
0
I am in the United States and having the exact same problem on my desktop pc, but not on my laptop. Only difference is I use Zone Alarm on my laptop instead of comodo for firewall on my desktop. I did notice a listing of a strange device in my device manager related to the comodo firewall, but havent tackled that part yet. Any info you could provide would be greatly appreciated.
0

Didn't find the answer you are looking for?

Ask a question
hi i recently had my problem solved and would like to help you.

what i did was to google for the uninstaller for my symantec products (which when i had the problem, was dis-configured) . after a reboot, all was well.

if not, please check ur firewall programs.

regards!
Anthony
0
I was having the exact same problem. As I was searching through the icons in the bottom right of my taskbar, I noticed an icon I didn't recognize.

I clicked on it, and it popped up a dialogue box asking me if I wanted to participate in Microsoft's information gathering service, the one that monitors what you use Windows for "in order to help improve Windows". I politely refused (I had to click on "yes" then switch my answer to "no" before it would let me click "okay").

After the box closed out, my internet connection resumed as normal. WTF, Microsoft, W T F.
0