Pen Drive, USB & SD Card Forum - solved topics

Ask a question
Search
Close
Results 1 - 50 of about 242
  • Solved
  • My SD card does not have the GB it should have Solved

    mi tarjeta SD no tiene los GB que deberia tener tengo una tarjeta SD de 64GB pero pone que tiene 2,96GB, que hago? de sistema de archivos tiene FAT32...

    Splatalex | Latest reply: elliot15 Jul 06
    3 replies
  • pendrive persistence issue Solved

    Hello, I've been transferring digitalized media to a 2 Tb pendrive. After transferring from PC to pendrive, some of the DVD's/torrents won't op...

    69Rixter | Latest reply: 69Rixter May 13
    2 replies
  • How to fix the Problem of "WINDOWS WAS UNABLE TO COMPLETE THE FORMAT" Solved

    Hii, I am Trying to Format the Pendrive, but it shows the error of "WINDOWS WAS UNABLE TO COMPLETE THE FORMAT". I searched on Google and Find 4-5 ...

    technoutter | Latest reply: petergroft Jan 28
    3 replies
  • SD card compatibility issues Solved

    Fortunately, you can side-step any such compatibility issues by simply turning your SD card into a USB drive. It doesn't require any fancy tricks, jus...

    panoramacharter | Latest reply: panoramacharter Oct 4, 2021
    2 replies
  • Can't play newly transferred videos in usb after inserting to another device Solved/Closed

    so here is how it goes: I have a 500GB SanDisk USB, when I transfer videos in it, the videos work. after transferring the videos to our Affordabox ...

    someguy | Latest reply: Reuben Aug 11, 2021
    5 replies
  • SanDisk cruzer Blade 16GB software Solved/Closed

    Sir, I lost my USB's "SanDisk cruzer Blade 16GB" software, when I accidentally format it. Can you help me, how to obtain it again! Please he...

    sulaiman sai... | Latest reply: ali_1008 Apr 26, 2021
    2 replies
  • my sandisk cruzer switch 16GB is showing only 64MB on formatting Solved/Closed

    Hello, I'm Abhijith. my usb has showing only 64.0 MB in the formatting dialogue box but it is actually 16GB Configuration: Windows / Chrome 46.0...

    monku | Latest reply: ali_1008 Apr 26, 2021
    3 replies
  • I have no idea what category it is called? Solved/Closed

    Hi, I followed your steps to take off write protection from my usb (and I don't even know how that happened in the first place after working well all ...

    Sara | Latest reply: Sara Nov 14, 2020
    20 replies
  • Formatting SD card Solved/Closed

    Trying to format SD card to use in cctv camera which calls for FAT32. Using my PC i only get the options of exFAT or NTFS? How do I format the c...

    Andy | Latest reply: emilywoniua Oct 29, 2020
    3 replies
  • Write protect Solved/Closed

    Usb write protect format uncomplet cmd and reg.edit 2 way not work pleas tell men solution usb data copy to another disk and cant dellet and another d...

    Hamzamughal9755 | Latest reply: HelpiOS Aug 16, 2020
    1 reply
  • How to take a password of a sdcard Solved/Closed

    I forgot my password on my sdcard cn use help me plz

    Andyprins | Latest reply: HelpiOS Jul 15, 2020
    2 replies
  • USB is write protected Solved/Closed

    Hello, Hi my USB seems like nothing is working I have tried everything to remove write protected I have noticed some when ni check the sp...

    Sandile | Latest reply: Sandile Jun 2, 2020
    2 replies
  • How to download YouTube video on pen drive? Solved/Closed

    Hi, I need help on how to download a YouTube video to my pen drive. I have never done it before.

    los2828 | Latest reply: ANAND Apr 9, 2020
    3 replies
  • Remove write protect to HP pen drive Solved/Closed

    Hello, I have a 16GB Hp pen drive. Suddenly the delete, paste, and format options are not working and the disk is write protected box is shown the...

    maha | Latest reply: venugpl981 Feb 9, 2020
    2 replies
  • Forgot SD card password Solved/Closed

    Hello, I need help to open my sd card forget the password thank you

    Duguda | Latest reply: Sophie_2016 Dec 30, 2019
    2 replies
  • I am trying to switch from local disc C,to external sd card d.this is the pictur Solved/Closed

    Narm1992 | Latest reply: HelpiOS Dec 21, 2019
    1 reply
  • Pendrive folder appears empty Solved/Closed

    Hello, My system is not reading the folders in pendrive and other folder. Moreover, search option is also disabled. Please help!

    sure | Latest reply: akee Aug 6, 2019
    58 replies
  • Removing write protection using Diskpart Solved/Closed

    Hello, Removing write-protection using Diskpart With your USB drive plugged in, launch a command prompt. Do this by searching for cmd.exe in the...

    Alliancepotato | Latest reply: NhuiSG Aug 6, 2019
    13 replies
  • Unhide virus infected files Solved/Closed

    Hello, my external usb drive was infected by the virus and files + folders are present but not visible. plz help imtiaz System Configurati...

    imtiaz | Latest reply: arpitha Jun 1, 2019
    56 replies
  • O.S. on pendrive won't "boot" Solved/Closed

    I put a Linux O.S. on a pendrive as full install. It's on the second partition of said pendrive. The boot flag is marked and it's a "primary, active" ...

    69Rixter | Latest reply: ac3mark May 24, 2019
    12 replies
  • pendrive keeps losing formatting Solved/Closed

    Got a SanDisk Cruzer Glide 8Gib-2.0(high speed) pendrive that keeps losing the formatting(Fat32). Thought it may be the MBR, so re-built it, but haven...

    69Rixter | Latest reply: ac3mark Apr 10, 2019
    1 reply
  • Storage Solved/Closed

    I have a son disk usb that I formatted for an xbox 360 and now I want to reformat it for my hp laptop and it's not giving me th option

    Dsummers | Latest reply: ac3mark Apr 8, 2019
    2 replies
  • I cannot see my saved files in USB Solved/Closed

    Hello, am using 160GB thoshiba mass storage.from last week I coudint see my files that I saved. could you please find solution for me thnks sem...

    semeel | Latest reply: amz Mar 11, 2019
    20 replies
  • Pendrive showing 0 bytes used space and 0 bytes free space Solved/Closed

    Hello, My i- ball cordial 4 gb pendrve is showing 0 bytes used space and 0 bytes free space and when I am trying to format it.. Its showing an er...

    JEET19931993 | Latest reply: dd Feb 19, 2019
    19 replies
  • My videos does not play when i store them in my usb flash drive Solved

    I format my Sony Vaio usb2.0 flash drive of 1.9TB .at first when I slot the usb it ask me to format it and when I did with a : system files FAT32. I ...

    abubatoure | Latest reply: Khai5015 Feb 13, 2019
    11 replies
  • Cannot delete files from my USB memory stick Solved/Closed

    Hello, I cannot delete files from my USB memory stick, also I cannot format it. I am deleting files but when I am reconnecting USB memory stick to...

    Namig | Latest reply: mehdi Feb 13, 2019
    4 replies
  • How to remove write-protection of USB Solved/Closed

    I try to add or remove to my pen drive, "write-protection" message appear. In this problem, my pen drive is not write protect because it can add or r...

    Hsu Linn | Latest reply: Iyi Feb 10, 2019
    16 replies
  • How to format a pen drive? Solved/Closed

    Hi, How can I format my pen drive?

    Vishal | Latest reply: rashisaxsena Dec 24, 2018
    3 replies
  • How to transcend a write protected 4GB Jetflash Solved/Closed

    Hello, Good day, I have a USB which a write protected problem, how can I remove this , already tried the chkdsk, regedit, sharing, dos format, win...

    beginner2013 | Latest reply: Papalook Dec 19, 2018
    23 replies
  • Transcend 8GB pen drive how to remove write protection Solved/Closed

    how to remove pen drive write protection.... Plz send me solution..

    haresh sukhwani | Latest reply: tarunshil Dec 4, 2018
    31 replies
  • Pen drive shows empty even when data exists Solved/Closed

    Hello, my flashdrive is showing that there are documents holding space on it however when I open the drive it is saying it is empty. how do i r...

    will | Latest reply: Thushara Sep 10, 2018
    4 replies
  • You'll need to provide administrator permission to copy folder Solved/Closed

    Hello, me any file and folder copy from pendrive and micro sd card not copy file and folder here message,( you'll need to provide adminis...

    jaiminpatel | Latest reply: Architect Jun 1, 2018
    21 replies
  • How to remove write protecton in my pendrive Solved/Closed

    Hello, Plz tell me about how to remove write protection in my pendrive

    babu | Latest reply: T.Nehru May 19, 2018
    39 replies
  • How to format Transcend 4gb Pen drive which is write protected Solved/Closed

    Hello, Kindly suggest me how to format my Transcend 4gb Pendrive which is write protected and i have already tried the above given method. Plz...

    Satya | Latest reply: Slym May 13, 2018
    6 replies
  • Removable disk empty folder problem Solved/Closed

    I have a kingston 15GB USB and when I plug it in it shows me instead of usualy KINGSTON, it shows me Removable Disk. It also shows that it is not empt...

    Jerry000 | Latest reply: Nikhil May 5, 2018
    24 replies
  • Can't delete files from my USB Solved/Closed

    I try to delete all from usb but i can't. I try format but anything from this usb didn't delete, only change name for usb. My usb have 8 gb space but ...

    Anonymous | Latest reply: nathanwirth Apr 27, 2018
    2 replies
  • Pendrive full of shortcuts even after formatting Solved/Closed

    Hi, wenever I copy something into my pendrive it becomes folders . I even tried to format the pendrive it does not work ...pls help me.again it becom...

    Haree | Latest reply: AvERaGeNP Apr 25, 2018
    16 replies
  • All the folder in my pendrive become shortcut Solved/Closed

    Hello, All the folder in my pendrive become shortcut

    Murali.M | Latest reply: kavzz Apr 16, 2018
    67 replies
  • Pendrive shows occupied space but is empty Solved/Closed

    Hello, Hello, I am using a 8 GB pendrive. when I insert this pendrive in any computer,it shows the occupying space.but when I open it .it shows ...

    Raj | Latest reply: ashishk Apr 2, 2018
    3 replies
  • All the folder in my pendrive become shortcut Solved/Closed

    Hello, all the folders in my pen drive becomes shortcut, even if I downloaded this anti-malware from this link: https://ccm.net/downloads/secur...

    naveen123 | Latest reply: prasad Mar 24, 2018
    18 replies
  • Pen drive not detected in Windows 7 Solved/Closed

    Hello, I have 8GB pendrive. When I insert it into my laptop, its property shows it is fully used. But, it is a new one and I am using if for first...

    Bakiya | Latest reply: vickythakur Feb 15, 2018
    5 replies
  • Can a dvd player read a 64 gb usb Solved/Closed

    Hello, can a dvd player read a 64 gb usb? System Configuration: Windows / Chrome 63.0.3239.132

    MalkySpira | Latest reply: xpcman Feb 5, 2018
    1 reply
  • Flash drive - can't see my folders anymore Solved/Closed

    Hello, I'm using a kingston 32 GB flash drive. I've used it before on my laptop to access my folders and it's been working fine. Suddenly one day I...

    heli | Latest reply: Swastik Jan 10, 2018
    34 replies
  • Pendrive is showing on my PC but it is not showing in my TV Solved/Closed

    Hello, Please how to solve this problem,my pendrive is showing on my PC but it is not showing in my TV .NTFS format , I done everything still its no...

    Srk | Latest reply: xpcman Nov 24, 2017
    1 reply
  • Unable to find my folders Solved/Closed

    Hello, You really solved my problem but I have few more files and folders to unhide but the problem is you have not given me steps for the folders...

    Drohie | Latest reply: em Nov 2, 2017
    10 replies
  • Copying files to pen drive Solved/Closed

    Hello, I bought a pendrive from kingston 16 GB...Whenever I copy a single file larger than 4 GB its not copying into my pen drive...So can anyone exp...

    Ram | Latest reply: PRAMOD Oct 15, 2017
    13 replies
  • Malfunctioning of pen drive Solved/Closed

    Hello, My pen drive gets detected but scanning does not stop. so, it can not be formatted, contents can not be modified or cant be accessed

    uday | Latest reply: Ambucias Sep 29, 2017
    1 reply
  • Can't format or open my pendrive Solved/Closed

    Hello, I got a problem about my pendrive. I tried to format it and open it. It asked me to insert a disk. I tried many solution from most of the f...

    king6639 | Latest reply: Yadav deepak Sep 3, 2017
    36 replies
  • Pen drive shows in write protection only Solved/Closed

    Hello sir my pen drive is show write protection in my pc only (windows 7 ultimate 64bit) But my pendrive in other computer working properly. Plz solv...

    Ajeet Maurya | Latest reply: Ambucias Sep 1, 2017
    1 reply
  • Pendrive has data but it showing nothing . Solved/Closed

    this is sapna pls solve my problem . my pendrive has data but it shows no contain. when i plug my pendrive in my laptop .avast antivirus starts popi...

    sapna | Latest reply: soumya Jul 27, 2017
    4 replies