Drives in "My Computer" are folders

Closed
wordfolk - Sep 3, 2010 at 11:28 AM
jack4rall
Posts
6428
Registration date
Sunday June 6, 2010
Status
Moderator
Last seen
July 16, 2020
- Sep 3, 2010 at 04:33 PM
Hello,
The hard drives on "My Computer" are folders and not drive icones. When I try to open them they ask me to choose from a list of programs to open the drive, non of which work. If I disconnect the external drive and plug it back in (USB) I can open it through the folder option. The internal drive I can't touch. What do I do to change them back to drive icons and gain access?


1 reply

jack4rall
Posts
6428
Registration date
Sunday June 6, 2010
Status
Moderator
Last seen
July 16, 2020

Sep 3, 2010 at 04:33 PM
Hello,

Try this 1.

1) Click on the below link and download the file.

https://ccm.net/downloads/security-and-maintenance/5911-autorun-exterminator/

Extract it and double-click on "AutorunExterminator".

2) Click on the below link and download the "Malwarebytes' Anti-Malware"

https://ccm.net/downloads/security-and-maintenance/4621-malwarebytes-anti-malware/

Update it --> Perform "Full Scan".

Note : Default selected option is "Quick Scan".

Good Luck.
0