Linksys: connect to access point not Internet

Closed
Don - Jan 3, 2011 at 03:18 PM
 Don - Jan 4, 2011 at 08:40 AM
Hello,

I've got a Linksys WRT54G wireless router and WMP54G Wireless PCI adapter. Everything worked well until one day...

Now my PCI adapter "interface" tells me I'm connected to the access point but that the Internet can't be found. Laptop with wireless also shows connection to the wireless network but no Internet connectivity.

I've tried everything I can think of, even installing everything on a new desktop. Tried Linksys support, but because it's not under warranty, help was limited - however, they did verify the hardware was working correctly. Updated firmware too. Everything seems like it should work. Ethernet cable between DSL modem and router verified as good.

Any suggestions on something to try before I go buy a new router?

THanks in advance.

2 replies

if you tried everything like you say i think you have to reset it search for a button you need to enter a stick to press it then turn off your router or access point for the router i think use 192.168.1.1 on the browser and if u dont have any user name
try admin and the password admin and reconfigure it.
0
Thanks for the suggestion. Yes, I did that (more than once; after each time I tried something new). I've tried tweaking the various settings based on other similar problems that were posted here. Still nothing has worked.

Could it be that the router is good except for the Internet in port? Because everything seems to be working otherwise.
0